<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<title>Coronavirus: Who is Hiring Now? | ROBIN POSTELL</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:b:latin,latin-ext","Noticia+Text:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://robinpostell.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="companies hiring during coronavirus"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus: Who is Hiring Now? | ROBIN POSTELL" />
<meta property="og:description" content="companies hiring during coronavirus" />
<meta property="og:url" content="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/" />
<meta property="og:site_name" content="ROBIN POSTELL" />
<meta property="article:publisher" content="https://www.facebook.com/RobinPostellcom-105778041037903/" />
<meta property="article:tag" content="amazon hiring" />
<meta property="article:tag" content="hiring during coronavirus" />
<meta property="article:tag" content="how to survive financially during coronavirus" />
<meta property="article:tag" content="instacart hiring" />
<meta property="article:tag" content="robin postel" />
<meta property="article:tag" content="robinpostell.com" />
<meta property="article:tag" content="unemployment coronavirus" />
<meta property="article:tag" content="walmart hiring" />
<meta property="article:section" content="Coronavirus 2020" />
<meta property="article:published_time" content="2020-04-03T20:47:34+00:00" />
<meta property="article:modified_time" content="2020-04-03T20:47:38+00:00" />
<meta property="og:updated_time" content="2020-04-03T20:47:38+00:00" />
<meta property="og:image" content="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?fit=960%2C720&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?fit=960%2C720&#038;ssl=1" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="companies hiring during coronavirus" />
<meta name="twitter:title" content="Coronavirus: Who is Hiring Now? | ROBIN POSTELL" />
<meta name="twitter:site" content="@postell2010" />
<meta name="twitter:image" content="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?fit=960%2C720&#038;ssl=1" />
<meta name="twitter:creator" content="@postell2010" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://robinpostell.com/#organization","name":"Robin Postell","url":"https://robinpostell.com/","sameAs":["https://www.facebook.com/RobinPostellcom-105778041037903/","https://www.instagram.com/thedirtroadhustler/","https://www.linkedin.com/in/robinpostell/","https://myspace.com/annabattle/photos","https://www.pinterest.com/robinpostell/","https://twitter.com/postell2010"],"logo":{"@type":"ImageObject","@id":"https://robinpostell.com/#logo","inLanguage":"en-US","url":"https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2898-1.jpg?fit=1027%2C445&ssl=1","width":1027,"height":445,"caption":"Robin Postell"},"image":{"@id":"https://robinpostell.com/#logo"}},{"@type":"WebSite","@id":"https://robinpostell.com/#website","url":"https://robinpostell.com/","name":"ROBIN POSTELL","inLanguage":"en-US","description":"GLOCALLY YOURS","publisher":{"@id":"https://robinpostell.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://robinpostell.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?fit=960%2C720&ssl=1","width":960,"height":720,"caption":"empty shelves at walmart during coronavirus"},{"@type":"WebPage","@id":"https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/#webpage","url":"https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/","name":"Coronavirus: Who is Hiring Now? | ROBIN POSTELL","isPartOf":{"@id":"https://robinpostell.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/#primaryimage"},"datePublished":"2020-04-03T20:47:34+00:00","dateModified":"2020-04-03T20:47:38+00:00","description":"companies hiring during coronavirus","potentialAction":[{"@type":"ReadAction","target":["https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/"]}]},{"@type":"Article","@id":"https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/#article","isPartOf":{"@id":"https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/#webpage"},"author":{"@id":"https://robinpostell.com/#/schema/person/dff35a92acce21270d742b2fcbe33c00"},"headline":"Coronavirus: Who is Hiring Now?","datePublished":"2020-04-03T20:47:34+00:00","dateModified":"2020-04-03T20:47:38+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/#webpage"},"publisher":{"@id":"https://robinpostell.com/#organization"},"image":{"@id":"https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/#primaryimage"},"keywords":"amazon hiring,hiring during coronavirus,how to survive financially during coronavirus,instacart hiring,robin postel,robinpostell.com,unemployment coronavirus,walmart hiring","articleSection":"Coronavirus 2020","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/#respond"]}]},{"@type":["Person"],"@id":"https://robinpostell.com/#/schema/person/dff35a92acce21270d742b2fcbe33c00","name":"ROBINPOSTELL","image":{"@type":"ImageObject","@id":"https://robinpostell.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=96&d=identicon&r=r","caption":"ROBINPOSTELL"},"description":"Writer and photographer since age 7, I took it pro when I turned 21. Freelancing for magazines, newspapers, websites, blogs ever since, my portfolio grew. The publishing industry has changed and I continue adapt.\n\nNow, I'm shifting gears and looking for new adventures, both personally and professionally - the two have, frequently, been synonymous.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="ROBIN POSTELL &raquo; Feed" href="https://robinpostell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ROBIN POSTELL &raquo; Comments Feed" href="https://robinpostell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ROBIN POSTELL &raquo; Coronavirus: Who is Hiring Now? Comments Feed" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/robinpostell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-1e6fdda44b0c415c804bd7af2dcb3ec9' href='https://robinpostell.com/_static/??-eJylVduO2yAQ/aGyaKWuNn2o+ikVhgmeDRjEQBz/fccGNcmmzjrpgy0Gzpy5MoxR6DBkGLKMrlgcSO6Lc4IwgwCDGQcrdfA+DNIg5bZ+0UTfxlvdD8hR6YP0wRQHJBM4lcGIGCh/ktYobGGxg2RlV9AZ2bmgD8Jhl1SaJOXJwZqqU1MoWdiE5j7wNkQ48jnjypBNGAexWH2UpEUvMnpwOMCj+mzU1uQ0+0vGjwjjGscYwlwQSBrkbFpZuNqsPNRSedcdHRq2lblK4sEQqveOKS5D+Lz7mc8X8TeiyL5TL7keJiSpSg5e5YxaZjhl4dmQEiMaC7n6xp4Tq9WdGbPmLH9Z2aS8IIcGUmORighyZflIYkGtURTHpeUWFhQ0Kte8QYZVfdoT3s/YZcEuDF+WrHbx8wQbNIXlIEY1iaimyHHAKSYgEroHfWDjV8z6jI6gxT4tvGbrCHB44P8/k5J78HymqAcRU+APPBb/GPjCVY4hcinw+IzyfoY6F55Q5X667ekNehHSHjT3sU7BuU6lJzg2FH5D41dIO/8PnhFJ9KDukHjgoQKKJnGmazzne7y1t6h0nDuMGecbeCVtpagGufxKQxfC/NIceHG6PyxvWEIyyrRueGxiWhc6voJtlnFK5lnXOTXcdNRqFnqVgM2baVky6Veav3HQss0wfnMCXQkvHr984JdpWdcz9Jf/+fq2e9u9v37/sfsDrwQ2MQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-2a8b8165670b632412a17efff7133691' href='https://robinpostell.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1584732627' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ashe_enqueue_Times_New_Roman-css'  href='https://fonts.googleapis.com/css?family=Times+New+Roman%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ashe_enqueue_Play-css'  href='https://fonts.googleapis.com/css?family=Play%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ashe_enqueue_Open_Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://robinpostell.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.1.3' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4' media='all' />
<script src='https://robinpostell.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1572366602'></script>
<script async src='https://stats.wp.com/s-202014.js'></script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??-eJyVjcEOAiEQQ39IdkJ01YvxUwzCSAaBRWYI6te7Bzx5MmlPbV97UXbJglmgxOYpM6wW46tJiiM5rKqT8yhgmFEYwqpHw/qabhGfo5IoT4E3/ZcWUIqxd7hQtnBtFB2UhSUhs/E4/TUcvyNRFZneX8Q5nfR8nPXuoLf7D8hpUHw='></script>
<link rel='https://api.w.org/' href='https://robinpostell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://robinpostell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://robinpostell.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pJhaO-1BX' />
<link rel="alternate" type="application/json+oembed" href="https://robinpostell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frobinpostell.com%2F2020%2F04%2F03%2Fcoronavirus-who-is-hiring-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://robinpostell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frobinpostell.com%2F2020%2F04%2F03%2Fcoronavirus-who-is-hiring-now%2F&#038;format=xml" />
<meta name="follow.it-verification-code-UzM5NnVLbzkwemo5ZCtkdzhPd0l5TG5MY2JoM1A1QXRuSlMwU2JZZFZkQ05HZGRrVmt6TTVoVWtXcnpWNFM5bk0zOGJiSTlnUXlDUUIzTHozNFdrYUJrNkNlNDNUMVBKNE1qam4xdFZhcUxoR2NTcWFyZ2NmOGc2WmpIazkzRkN8eGhhcFJWSmRoaWVhODB6VVhjeDFrUVNuaFFjWjFFY0lIOG1iRlhJaVBLZz0=" content="yKf5JeGPnD0XyPc1wBEE"/><meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style id="ashe_dynamic_css">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</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<script  type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>
			<!-- WooCommerce Facebook Integration Begin -->
			<script  type="text/javascript">

				fbq('init', '547431552548126', {}, {
    "agent": "woocommerce-4.0.1-1.10.2"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "4.0.1",
    "pluginVersion": "1.10.2"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// insert placeholder for events injected when a product is added to the cart through AJAX
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>
			<!-- WooCommerce Facebook Integration End -->
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'ashe-pro-premium', amp: false, siteid: 10790778, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/image.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/image.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/image.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/image.jpg?fit=270%2C270&#038;ssl=1" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5e87c83783f6c">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e87c83783f6c',  {
						collapseEmpty: 'before',
						sectionId: '107907782',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div></head>

<body class="post-template-default single single-post postid-6197 single-format-standard custom-background wp-embed-responsive theme-ashe-pro-premium woocommerce-no-js elementor-default">

	<!-- Preloader -->
	
<div class="ashe-preloader-wrap">

	
</div><!-- .ashe-preloader-wrap -->


	<!-- Page Wrapper -->
	<div id="page-wrap">

		<!-- Boxed Wrapper -->
		<div id="page-header" >

		
<!-- Instagram Widget -->

<div id="top-bar" class="clear-fix">
	<div class="boxed-wrapper">
		
		
		<div class="top-bar-socials">

			
			<a href="https://www.facebook.com/RobinPostellcom-105778041037903/" target="_blank">
					<i class="fab fa-facebook-f"></i>			</a>
			
							<a href="https://twitter.com/Postell2010" target="_blank">
					<i class="fab fa-twitter"></i>				</a>
			
							<a href="https://www.instagram.com/shotdoll/" target="_blank">
					<i class="fab fa-instagram"></i>				</a>
			
							<a href="https://www.pinterest.com/robinpostell/" target="_blank">
					<i class="fab fa-pinterest"></i>				</a>
			
							<a href="https://www.facebook.com/rpostell" target="_blank">
					<i class="fab fa-facebook"></i>				</a>
			
							<a href="https://twitter.com/bitcoinstar" target="_blank">
					<i class="fab fa-twitter-square"></i>				</a>
			
							<a href="https://www.linkedin.com/in/robinpostell/" target="_blank">
					<i class="fab fa-linkedin-in"></i>				</a>
			
							<a href="https://paypal.me/robinpostell?locale.x=en_US" target="_blank">
					<i class="fab fa-paypal"></i>				</a>
			
		</div>

	
	</div>
</div><!-- #top-bar -->


<div class="entry-header" data-bg-type="image" style="background-image:url(https://robinpostell.com/wp-content/uploads/2020/03/cropped-img_2697.jpg);" data-video-mp4="" data-video-webm="">

	<div class="cvr-container">
		<div class="cvr-outer">
			<div class="cvr-inner">

			
			<div class="header-logo">

				
											<a href="https://robinpostell.com/" class="site-title">ROBIN POSTELL</a>
					
				
								
				<p class="site-description">GLOCALLY YOURS</p>
				
			</div>
			
			
			</div>
		</div>
	</div>

	

			<a href="https://robinpostell.com/" title="ROBIN POSTELL" class="header-image-logo"></a>
		
</div>


<div id="main-nav" class="clear-fix" data-fixed="1" data-mobile-fixed="1">

	<div class="boxed-wrapper">

		<!-- Alt Sidebar Icon -->
				<div class="main-nav-sidebar">
			<div>
							<span></span>
				<span></span>
				<span></span>
						</div>
		</div>
		
		<!-- Mini Logo -->
				<div class="mini-logo">
			<a href="https://robinpostell.com/" title="ROBIN POSTELL" >
				<img src="https://robinpostell.com/wp-content/uploads/2020/03/img_2898-2.jpg" alt="ROBIN POSTELL">
			</a>
		</div>
		
		<!-- Social Trigger Icon -->
				<div class="main-nav-socials-trigger">
			<i class="fas fa-share-alt"></i>
			<i class="fa fa-times"></i>
		</div>
		
		<!-- Icons -->
		<div class="main-nav-icons">
			
		<div class="main-nav-socials">

			
			<a href="https://www.facebook.com/RobinPostellcom-105778041037903/" target="_blank">
					<i class="fab fa-facebook-f"></i>			</a>
			
							<a href="https://twitter.com/Postell2010" target="_blank">
					<i class="fab fa-twitter"></i>				</a>
			
							<a href="https://www.instagram.com/shotdoll/" target="_blank">
					<i class="fab fa-instagram"></i>				</a>
			
							<a href="https://www.pinterest.com/robinpostell/" target="_blank">
					<i class="fab fa-pinterest"></i>				</a>
			
							<a href="https://www.facebook.com/rpostell" target="_blank">
					<i class="fab fa-facebook"></i>				</a>
			
							<a href="https://twitter.com/bitcoinstar" target="_blank">
					<i class="fab fa-twitter-square"></i>				</a>
			
							<a href="https://www.linkedin.com/in/robinpostell/" target="_blank">
					<i class="fab fa-linkedin-in"></i>				</a>
			
							<a href="https://paypal.me/robinpostell?locale.x=en_US" target="_blank">
					<i class="fab fa-paypal"></i>				</a>
			
		</div>

	
						<div class="main-nav-search">
				<i class="fa fa-search"></i>
				<i class="fa fa-times"></i>
				<form role="search" method="get" id="searchform" class="clear-fix" action="https://robinpostell.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form>			</div>
					</div>

		<nav class="main-menu-container"><ul id="main-menu" class=""><li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="https://robinpostell.com/shotgun-manifesto/">SHOTGUN MANIFESTO</a></li>
</ul></nav>
		<!-- Mobile Menu Button -->
		<span class="mobile-menu-btn">
			<div>
							<span></span>
				<span></span>
				<span></span>
						</div>
		</span>

	</div>

	<nav class="mobile-menu-container"><ul id="mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="https://robinpostell.com/shotgun-manifesto/">SHOTGUN MANIFESTO</a></li>
 </ul></nav>	
</div><!-- #main-nav -->

		</div><!-- .boxed-wrapper -->

		<!-- Page Content -->
		<div class="page-content">

			
<div class="sidebar-alt-wrap">
	<div class="sidebar-alt-close image-overlay"></div>
	<aside class="sidebar-alt">

		<div class="sidebar-alt-close-btn">
			<span></span>
			<span></span>
		</div>

		<div id="text-3" class="ashe-widget widget_text"><div class="widget-title"><h2>MY EYE ON YOU</h2></div>			<div class="textwidget"><p><img class="alignleft size-medium wp-image-4911 jetpack-lazy-image" src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/01-Feds-Watching-feat-Pharrell-m4a-image.jpg?resize=300%2C300&#038;ssl=1" alt="robin postell with nikon" width="300" height="300" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/01-Feds-Watching-feat-Pharrell-m4a-image.jpg?resize=300%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="alignleft size-medium wp-image-4911" src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/01-Feds-Watching-feat-Pharrell-m4a-image.jpg?resize=300%2C300&#038;ssl=1" alt="robin postell with nikon" width="300" height="300" data-recalc-dims="1" /></noscript></p>
</div>
		</div><div id="search-3" class="ashe-widget widget_search"><form role="search" method="get" id="searchform" class="clear-fix" action="https://robinpostell.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form></div>		
	</aside>
</div>

<div class="main-content clear-fix boxed-wrapper" data-layout="rsidebar" data-sidebar-sticky="1" data-sidebar-width="270">

	
	<!-- Main Container -->
	<div class="main-container">

		<article id="post-6197" class="post-6197 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-2020 tag-amazon-hiring tag-hiring-during-coronavirus tag-how-to-survive-financially-during-coronavirus tag-instacart-hiring tag-robin-postel tag-robinpostell-com tag-unemployment-coronavirus tag-walmart-hiring">

	

	<div class="post-media">
		<img width="960" height="720" src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?resize=960%2C720&amp;ssl=1" class="attachment-ashe-full-thumbnail size-ashe-full-thumbnail wp-post-image jetpack-lazy-image" alt="empty shelves at walmart during coronavirus" data-attachment-id="5807" data-permalink="https://robinpostell.com/img_2769-1/" data-orig-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="empty-shelves-grocery-coronavirus-hiring" data-image-description="" data-medium-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?fit=960%2C720&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg?resize=960%2C720&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	</div>

	<header class="post-header">

		<div class="post-categories"><a href="https://robinpostell.com/category/coronavirus-2020/" rel="category tag">Coronavirus 2020</a> </div>
				<h1 class="post-title">Coronavirus: Who is Hiring Now?</h1>
				
				<div class="post-meta clear-fix">
						<span class="post-date">April 3, 2020</span>
			
			<span class="meta-sep">/</span>

			<a href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/#respond" class="post-comments" >No Comments</a>		</div>
				
	</header>

	<div class="post-content">

		
<p>By Robin Postell</p>



<p>Friday, April 3, 2020</p>



<p><a href="https://www.linkedin.com/feed/news/heres-whos-hiring-right-now-4525187/" target="_blank" rel="noreferrer noopener">LinkedIn has a comprehensive list</a> of who is hiring currently during this coronavirus crisis.</p>



<p>From shipping to online learning, some industries are hiring to meet coronavirus-related demand. Here are some of the&nbsp;<a href="https://www.linkedin.com/pulse/heres-whos-hiring-right-now-andrew-seaman/">companies hiring right now</a>.</p>



<ul><li>Instacart says it’s looking to hire&nbsp;<a href="https://www.linkedin.com/posts/instacart_expanding-our-community-of-household-heroes-activity-6647944601271353345-NeEY">300,000 contract workers</a>&nbsp;over the next three months.</li><li>Walmart announced that it will hire&nbsp;<a href="https://www.linkedin.com/posts/walmart_teamwalmart-activity-6647838714116603904-oPod">150,000 workers</a>&nbsp;for its distribution and fulfillment centers.</li><li>Amazon says it’s looking to hire&nbsp;<a href="https://blog.aboutamazon.com/operations/amazon-opening-100000-new-roles">100,000 new workers</a>&nbsp;for its fulfillment centers and delivery network.</li><li>CVS Health is hiring&nbsp;<a href="https://www.linkedin.com/posts/cvs-health_nowhiring-covid19-activity-6648956670930231296-CO-l">50,000 employees</a>&nbsp;to serve in various capacities across its business.</li><li>Dollar General says it&#8217;s looking to add&nbsp;<a href="https://www.linkedin.com/posts/dollar-general_teamwork-servingothers-teamdgfresh-activity-6649335054185177089-znv1">50,000 employees</a>&nbsp;by the end of April.</li><li>Pizza Hut is hiring&nbsp;<a href="https://www.linkedin.com/posts/pizza-hut_hut-life-official-pizza-hut-blog-activity-6648235961836797952-ohyg">30,000 permanent</a>&nbsp;employees to serve as drivers, shift leaders, cooks, and managers.</li><li>Lowe’s is hiring&nbsp;<a href="https://www.linkedin.com/posts/lowe%27s-home-improvement_lowes-is-open-and-committed-to-supporting-activity-6648972024913944576-mQPJ">30,000 employees</a>&nbsp;to meet the demand created by the coronavirus.</li><li>Dollar Tree, which is also the parent company of Family Dollar, is hiring&nbsp;<a href="https://www.linkedin.com/posts/dollar-tree-stores_nowhiring-applyonline-activity-6647878762610384896-prnx">25,000 workers</a>&nbsp;for its stores and distribution centers.</li><li>Walgreens is hiring&nbsp;<a href="https://www.linkedin.com/posts/walgreens_career-furloughed-coronavirushiring-activity-6648344145796624384-9yIY">25,000 employees</a>&nbsp;for permanent and temporary roles.</li><li>7-Eleven is hiring up to&nbsp;<a href="https://www.linkedin.com/posts/7-eleven_not-everyone-is-laying-off-workers-because-activity-6649729633417785344-8g_7">20,000 employees</a>&nbsp;due to increased demand.</li><li>Kroger is looking to hire an additional&nbsp;<a href="https://www.linkedin.com/posts/kroger_wearekroger-hiring-activity-6649355127176130560-K6l9">20,000 workers</a>&nbsp;across the U.S.</li><li><strong>See the full list</strong>&nbsp;<a href="https://www.linkedin.com/pulse/heres-whos-hiring-right-now-andrew-seaman">by clicking here.</a></li></ul>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5e87c83799c37">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e87c83799c37',  {
						collapseEmpty: 'before',
						sectionId: '107907781',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5e87c83799c3f">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e87c83799c3f',  {
						collapseEmpty: 'before',
						sectionId: '107907784',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-6197" class="share-pinterest sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-6197" class="share-skype sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6197" class="share-facebook sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6197" class="share-linkedin sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6197" class="share-twitter sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10790778-6197-5e87c8379a298' data-src='https://widgets.wp.com/likes/#blog_id=10790778&amp;post_id=6197&amp;origin=robinpostell.com&amp;obj_id=10790778-6197-5e87c8379a298' data-name='like-post-frame-10790778-6197-5e87c8379a298'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div>

	<footer class="post-footer">

		<div class="post-tags"><a href="https://robinpostell.com/tag/amazon-hiring/" rel="tag">amazon hiring</a><a href="https://robinpostell.com/tag/hiring-during-coronavirus/" rel="tag">hiring during coronavirus</a><a href="https://robinpostell.com/tag/how-to-survive-financially-during-coronavirus/" rel="tag">how to survive financially during coronavirus</a><a href="https://robinpostell.com/tag/instacart-hiring/" rel="tag">instacart hiring</a><a href="https://robinpostell.com/tag/robin-postel/" rel="tag">robin postel</a><a href="https://robinpostell.com/tag/robinpostell-com/" rel="tag">robinpostell.com</a><a href="https://robinpostell.com/tag/unemployment-coronavirus/" rel="tag">unemployment coronavirus</a><a href="https://robinpostell.com/tag/walmart-hiring/" rel="tag">walmart hiring</a></div>
				<span class="post-author">By&nbsp;<a href="https://robinpostell.com/author/robinpostell/" title="Posts by ROBINPOSTELL" rel="author">ROBINPOSTELL</a></span>
				
			
	<div class="post-share">

				<a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/">
			<i class="fab fa-facebook-f"></i>
		</a>
		
				<a class="twitter-share" target="_blank" href="https://twitter.com/intent/tweet?url=https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/">
			<i class="fab fa-twitter"></i>
		</a>
		
				<a class="pinterest-share" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/&#038;media=https://robinpostell.com/wp-content/uploads/2020/03/img_2769-1.jpg&#038;description=Coronavirus:%20Who%20is%20Hiring%20Now?">
			<i class="fab fa-pinterest"></i>
		</a>
		
				<a class="googleplus-share" target="_blank" href="https://plus.google.com/share?url=https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/">
			<i class="fab fa-google-plus-g"></i>
		</a>										
		
				<a class="linkedin-share" target="_blank" href="http://www.linkedin.com/shareArticle?url=https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/&#038;title=Coronavirus:%20Who%20is%20Hiring%20Now?">
			<i class="fab fa-linkedin-in"></i>
		</a>
		
		
				<a class="reddit-share" target="_blank" href="http://reddit.com/submit?url=https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/&#038;title=Coronavirus:%20Who%20is%20Hiring%20Now?">
			<i class="fab fa-reddit"></i>
		</a>
		
	</div>
	
	</footer>


</article>
<div class="author-description">  

	<a class="author-avatar" href="https://robinpostell.com/author/robinpostell/">
		<img alt src="https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=90&#038;d=identicon&#038;r=r" class="avatar avatar-90 photo jetpack-lazy-image" height="90" width="90" data-lazy-srcset="https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=180&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=90&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=90&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=180&#038;d=identicon&#038;r=r 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</a>

	<h4><a href="https://robinpostell.com/author/robinpostell/" title="Posts by ROBINPOSTELL" rel="author">ROBINPOSTELL</a></h4>

	<div class="author-share">      
      
      
      
            
            
      
      
      
      
      
      
      
      
      
      
      
          </div>

	<p>Writer and photographer since age 7, I took it pro when I turned 21. Freelancing for magazines, newspapers, websites, blogs ever since, my portfolio grew. The publishing industry has changed and I continue adapt.

Now, I'm shifting gears and looking for new adventures, both personally and professionally - the two have, frequently, been synonymous.</p>

</div>


<!-- Previous Post -->

<!-- Next Post -->
<a href="https://robinpostell.com/2020/04/02/coronavirus-the-awful-necessary-ventilator/" title="Coronavirus: The Awful, Necessary Ventilator" class="single-navigation next-post">
	<img width="75" height="75" src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?resize=75%2C75&amp;ssl=1" class="attachment-ashe-single-navigation size-ashe-single-navigation wp-post-image jetpack-lazy-image" alt="lungs" data-attachment-id="6193" data-permalink="https://robinpostell.com/2020/04/02/coronavirus-the-awful-necessary-ventilator/lungs-graphic/" data-orig-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?fit=1489%2C838&amp;ssl=1" data-orig-size="1489,838" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lungs-graphic" data-image-description="" data-medium-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?fit=960%2C540&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?zoom=2&amp;resize=75%2C75&amp;ssl=1 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/04/LUNGS-graphic.jpeg?resize=75%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	<i class="icon-angle-right"></i>
</a>

			<div class="related-posts">
				<h3>You May Also Like</h3>

									<section>
						<a href="https://robinpostell.com/2020/03/12/covid-19-getting-real-to-americans/"><img width="500" height="330" src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?resize=500%2C330&amp;ssl=1" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5404" data-permalink="https://robinpostell.com/img_2693/" data-orig-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583865427&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.01219512195122&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="walmart-valdosta-march-11-2020-coronavirus-empty-shelves" data-image-description="" data-medium-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?fit=960%2C720&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?resize=500%2C330&amp;ssl=1 500w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?zoom=2&amp;resize=500%2C330&amp;ssl=1 1000w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?zoom=3&amp;resize=500%2C330&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?resize=500%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
						<h4><a href="https://robinpostell.com/2020/03/12/covid-19-getting-real-to-americans/">COVID-19 Getting Real for Americans</a></h4>
						<span class="related-post-date">March 12, 2020</span>
					</section>

									<section>
						<a href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/"><img width="500" height="330" src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=500%2C330&amp;ssl=1" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image jetpack-lazy-image" alt="empty grocery shelves during coronavirus" data-attachment-id="5776" data-permalink="https://robinpostell.com/img_2927-2/" data-orig-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?fit=1080%2C810&amp;ssl=1" data-orig-size="1080,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="empty-shelves-coronavirus" data-image-description="" data-medium-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?fit=960%2C720&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=500%2C330&amp;ssl=1 500w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?zoom=2&amp;resize=500%2C330&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=500%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
						<h4><a href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/">Student Debt Relief, Cash Payouts: Coronavirus&#8217; Silver Linings</a></h4>
						<span class="related-post-date">March 20, 2020</span>
					</section>

									<section>
						<a href="https://robinpostell.com/2020/02/14/take-a-walk-on-the-fire-side/"><img width="500" height="330" src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/02/FIREWALKING.jpg?resize=500%2C330&amp;ssl=1" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2566" data-permalink="https://robinpostell.com/firewalking/" data-orig-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/02/FIREWALKING.jpg?fit=1242%2C766&amp;ssl=1" data-orig-size="1242,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FIREWALKING" data-image-description="" data-medium-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/02/FIREWALKING.jpg?fit=300%2C185&amp;ssl=1" data-large-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/02/FIREWALKING.jpg?fit=960%2C593&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/02/FIREWALKING.jpg?zoom=2&amp;resize=500%2C330&amp;ssl=1 1000w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/02/FIREWALKING.jpg?zoom=3&amp;resize=500%2C330&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/02/FIREWALKING.jpg?resize=500%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
						<h4><a href="https://robinpostell.com/2020/02/14/take-a-walk-on-the-fire-side/">Take a Walk on the Fire Side</a></h4>
						<span class="related-post-date">February 14, 2020</span>
					</section>

				
				<div class="clear-fix"></div>
			</div>

			<div class="comments-area" id="comments">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/03/coronavirus-who-is-hiring-now/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=10790778&#038;postid=6197&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=dc299574ea0466df2d4fa7a3c6facb24bd6d7485#parent=https%3A%2F%2Frobinpostell.com%2F2020%2F04%2F03%2Fcoronavirus-who-is-hiring-now%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
	</div><!-- .main-container -->


	
<div class="sidebar-right-wrap">
	<aside class="sidebar-right">
		<div id="blog_subscription-4" class="ashe-widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-title"><h2>Subscribe to Blog via Email</h2></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Come fly away with me and subscribe to the best stories, news, left-of-center intel and more.</p>
</div><p>Join 1,871 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address:                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder=""/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="categories-3" class="ashe-widget widget_categories"><div class="widget-title"><h2>Categories</h2></div>		<ul>
				<li class="cat-item cat-item-213411168"><a href="https://robinpostell.com/category/coronavirus-2020/">Coronavirus 2020</a> (16)
</li>
	<li class="cat-item cat-item-2003771"><a href="https://robinpostell.com/category/featured-stories/">Featured Stories</a> (8)
</li>
	<li class="cat-item cat-item-196968918"><a href="https://robinpostell.com/category/home-wherever-i-may-roam/">HOME: Wherever I May Roam</a> (3)
</li>
	<li class="cat-item cat-item-213411173"><a href="https://robinpostell.com/category/music/">Music</a> (1)
</li>
		</ul>
			</div><div id="internet_defense_league_widget-3" class="ashe-widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://i2.wp.com/internetdefenseleague.org/images/badges/final/shield_badge.png?ssl=1" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></div><div id="media_image-4" class="ashe-widget widget_media_image"><div class="widget-title"><h2>Daytona Bike Week by Robin Postell</h2></div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="2048" height="1355" src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?fit=2048%2C1355&amp;ssl=1" class="image wp-image-2694  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="2694" data-permalink="https://robinpostell.com/bike-week-daytona-bikini-mag/" data-orig-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?fit=2048%2C1355&amp;ssl=1" data-orig-size="2048,1355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bike-week-daytona-bikini-mag" data-image-description="" data-medium-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?fit=960%2C636&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=300%2C198&amp;ssl=1 300w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=1024%2C678&amp;ssl=1 1024w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=150%2C99&amp;ssl=1 150w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=768%2C508&amp;ssl=1 768w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=1536%2C1016&amp;ssl=1 1536w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=1200%2C794&amp;ssl=1 1200w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=756%2C500&amp;ssl=1 756w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?fit=2048%2C1355&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="facebook-likebox-5" class="ashe-widget widget_facebook_likebox"><div class="widget-title"><h2><a href="https://www.facebook.com/RobinPostellcom-105778041037903/">Facebook</a></h2></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RobinPostellcom-105778041037903/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RobinPostellcom-105778041037903/"><a href="https://www.facebook.com/RobinPostellcom-105778041037903/">Facebook</a></blockquote></div>
		</div>
		</div><div id="pages-6" class="ashe-widget widget_pages"><div class="widget-title"><h2>WHERE TO GO</h2></div>		<ul>
			<li class="page_item page-item-5885"><a href="https://robinpostell.com/cart/">Cart</a></li>
<li class="page_item page-item-5887"><a href="https://robinpostell.com/checkout/">Checkout</a></li>
<li class="page_item page-item-2766"><a href="https://robinpostell.com/portfolio-gunshots-robin-postell-photography/">GUN SHOTS</a></li>
<li class="page_item page-item-5883"><a href="https://robinpostell.com/shop/">Shop</a></li>
<li class="page_item page-item-2003"><a href="https://robinpostell.com/shotgun-manifesto/">SHOTGUN MANIFESTO</a></li>
<li class="page_item page-item-2668"><a href="https://robinpostell.com/ufc-the-vintage-era/">UFC: The Vintage Years</a></li>
<li class="page_item page-item-2"><a href="https://robinpostell.com/home-3/about-a-gun/">ABOUT A GUN (ME)</a></li>
		</ul>
			</div>	</aside>
</div>
</div>

		</div><!-- .page-content -->

		<!-- Page Footer -->
		<footer id="page-footer" class="clear-fix">
			
			<!-- Scroll Top Button -->
						<span class="scrolltop icon-angle-up"></span>
			
			<!-- Instagram Widget -->
			<div class="footer-instagram-widget">
	<div id="blog_subscription-6" class="ashe-instagram-widget widget_blog_subscription jetpack_subscription_widget"><div class="instagram-title"><h2>Subscribe to Blog via Email</h2></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 1,871 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-6"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://robinpostell.com/2020/04/03/coronavirus-who-is-hiring-now/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></div>
			<div class="page-footer-inner boxed-wrapper">

			<!-- Footer Widgets -->
			
<div class="footer-widgets clear-fix">
	<div id="categories-4" class="ashe-widget widget_categories"><div class="widget-title"><h2>Categories</h2></div>		<ul>
				<li class="cat-item cat-item-213411168"><a href="https://robinpostell.com/category/coronavirus-2020/">Coronavirus 2020</a> (16)
</li>
	<li class="cat-item cat-item-2003771"><a href="https://robinpostell.com/category/featured-stories/">Featured Stories</a> (8)
</li>
	<li class="cat-item cat-item-196968918"><a href="https://robinpostell.com/category/home-wherever-i-may-roam/">HOME: Wherever I May Roam</a> (3)
</li>
	<li class="cat-item cat-item-213411173"><a href="https://robinpostell.com/category/music/">Music</a> (1)
</li>
		</ul>
			</div><div id="music-player-6" class="ashe-widget music-player"><div class="widget-title"><h2>MUSIC OF THE DAY</h2></div><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-light">
		<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="
				938	"
		></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol>
	<li><a href='https://robinpostell.com/wp-content/uploads/2020/03/01-Feds-Watching-feat.-Pharrell-1.m4a'>01 Feds Watching (feat. Pharrell)</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/Alabama-Shakes-Hold-On.mp3'>Hold On</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/bitcoin-song.mp3'>bitcoin song</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/07-Season-of-the-Witch.mp3'>Season of the Witch</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/01-Sunshine-Superman-1.mp3'>Sunshine Superman</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/03-Oh-Happy-Day.mp3'>Oh Happy Day</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/1-02-My-Sweet-Lord-2001-Digital-Rem.mp3'>My Sweet Lord (2001 Digital Remaster)</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/17-Nothing-But-the-Best.m4a'>17 Nothing But the Best</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/05-Young-At-Heart.m4a'>05 Young At Heart</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/08-Witchcraft.m4a'>08 Witchcraft</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/14-Summer-Wind.m4a'>14 Summer Wind</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/15-Thats-Life.m4a'>15 That's Life</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/18-My-Way.m4a'>18 My Way</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/19-Theme-From-New-York-New-York.m4a'>19 Theme From New York, New York</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/02-Lover-You-Shouldve-Come-Over.mp3'>Lover, You Should've Come Over</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/03-Forget-Her.mp3'>Forget Her</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/03-Somebody-That-I-Used-to-Know-fea.m4a'>03 Somebody That I Used to Know (fea</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/17-Mirror-feat.-Bruno-Mars.m4a'>17 Mirror (feat. Bruno Mars)</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/11-Summertime-Sadness.m4a'>11 Summertime Sadness</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/04-Im-Amazed.m4a'>04 I'm Amazed</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/05-Maybe-Im-Amazed-Live.m4a'>05 Maybe I'm Amazed (Live)</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/01-Intro.m4a'>01 Intro</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/03-Crystalised.m4a'>03 Crystalised</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/04-Islands.m4a'>04 Islands</a></li>	</ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">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</script>
</div>
	</div><div id="search-5" class="ashe-widget widget_search"><form role="search" method="get" id="searchform" class="clear-fix" action="https://robinpostell.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form></div><div id="text-7" class="ashe-widget widget_text">			<div class="textwidget"><p>Tell a lie about me, I&#8217;ll  tell the truth about you.<br />
R</p>
</div>
		</div><div id="meks_instagram-3" class="ashe-widget widget_meks_instagram"><div class="widget-title"><h2>Instagram</h2></div>Instagram has returned empty data. Please authorize your Instagram account in the <a href="https://robinpostell.com/wp-admin/options-general.php?page=meks-instagram"> plugin settings </a>.</div><div id="google_translate_widget-3" class="ashe-widget widget_google_translate_widget"><div class="widget-title"><h2>Translate</h2></div><div id="google_translate_element"></div></div></div>
			<div class="footer-copyright">
								
				<div class="copyright-info">All rights reserved RobinPostell.com 2020 &copy;</div>	
				
				
		<div class="footer-socials">

			
			<a href="https://www.facebook.com/RobinPostellcom-105778041037903/" target="_blank">
					<i class="fab fa-facebook-f"></i>			</a>
			
							<a href="https://twitter.com/Postell2010" target="_blank">
					<i class="fab fa-twitter"></i>				</a>
			
							<a href="https://www.instagram.com/shotdoll/" target="_blank">
					<i class="fab fa-instagram"></i>				</a>
			
							<a href="https://www.pinterest.com/robinpostell/" target="_blank">
					<i class="fab fa-pinterest"></i>				</a>
			
							<a href="https://www.facebook.com/rpostell" target="_blank">
					<i class="fab fa-facebook"></i>				</a>
			
							<a href="https://twitter.com/bitcoinstar" target="_blank">
					<i class="fab fa-twitter-square"></i>				</a>
			
							<a href="https://www.linkedin.com/in/robinpostell/" target="_blank">
					<i class="fab fa-linkedin-in"></i>				</a>
			
							<a href="https://paypal.me/robinpostell?locale.x=en_US" target="_blank">
					<i class="fab fa-paypal"></i>				</a>
			
		</div>

				</div>

			</div><!-- .boxed-wrapper -->

		</footer><!-- #page-footer -->

	</div><!-- #page-wrap -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!--  -->
<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.54);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'UzM5NnVLbzkwemo5ZCtkdzhPd0l5TG5MY2JoM1A1QXRuSlMwU2JZZFZkQ05HZGRrVmt6TTVoVWtXcnpWNFM5bk0zOGJiSTlnUXlDUUIzTHozNFdrYUJrNkNlNDNUMVBKNE1qam4xdFZhcUxoR2NTcWFyZ2NmOGc2WmpIazkzRkN8eGhhcFJWSmRoaWVhODB6VVhjeDFrUVNuaFFjWjFFY0lIOG1iRlhJaVBLZz0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="email"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }

                } else {

                    alert("Please enter email address");

                    jQuery(ref).find('input[name="email"]').focus();

                    return false;
                }
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-f4dbf9d2018df48e53d1055607b1bc05">
	</div>
	</div>
			<!-- Facebook Pixel Code -->
			<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=547431552548126&ev=PageView&noscript=1"
				/>
			</noscript>
			<!-- End Facebook Pixel Code -->
				<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/robinpostell.com\/2020\/04\/03\/coronavirus-who-is-hiring-now\/":6197};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/04/03/coronavirus-who-is-hiring-now/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://robinpostell.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			window._idl = {};
			_idl.campaign = "";
			_idl.variant = "banner";
			(function() {
				var idl = document.createElement('script');
				idl.type = 'text/javascript';
				idl.async = true;
				idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
				document.getElementsByTagName('body')[0].appendChild(idl);
			})();
		</script>
		<link rel='stylesheet' id='all-css-ba190e822048849d42b496b06cd31f52' href='https://robinpostell.com/_static/??-eJyFjEsKwzAMBS9UR5SQz6b0LK6sGqXyB8sm5PZxF4Xsuhzem9mzwRQrxQpZmueoIPZIrRpf2MFLEn4U3qV/BlS97dlwRGmOFDaFQI4tCYVv4Aq5V6gYIW/xGALHv3bfrvxznuFxn9ZxHedlmk/2cUEZ' type='text/css' media='all' />
<script>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script src='https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/robinpostell.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/robinpostell.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/robinpostell.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
</script>
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/robinpostell.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??-eJylkcFOwzAMhl+INJrERDkgzjwAZ5Ql7uYtibvYoYKnx7Q5TNqYxCZFiq34/37bmUbjKQtksWOsW8xshxqjYRQwEFAwb62nlCjbgCwt7vb8MJ1L9yCj8wf7gdnbTcUY7LgjUe1ydQn/kp67biJtzUgsbDRU6uz/iTA1hJrEGkBt9RwrlC9bURsscMWnRsHk1IbJo4smqZ0zqGUzh3d1GCLYRAFKxu/S+cpC6X7i0mHX0vt5xeVAybTU3Mxr813WTkS/Hw7Fg3XMICfLXn5FN94mm9P3tyuTXaYNZS4L1oVghIx3Rf4N2bMW0gF1z9wt0e2NnDw3yGt6Wa37df+0enzufwC85Dh0'></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_13c068d2d94c531d7e3cd0eb574fb881","fragment_name":"wc_fragments_13c068d2d94c531d7e3cd0eb574fb881","request_timeout":"5000"};
</script>
<script src='https://robinpostell.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.1'></script>
<script>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script>
var mailchimp_public_data = {"site_url":"https:\/\/robinpostell.com","ajax_url":"https:\/\/robinpostell.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??-eJxlzMsOgjAQheEXcmhs0qgL47PIUHBwLg1t6euLuiG6OZvv5G8J0LRELS5xnUizGyszZCoR4kCFdHJx3Xz7VS2DNYWeDZ/us/kXuzkf2n9U7sT4IEkw2gLNDE0kLhhdqj0Tunn/2Tl8vRN6p29yPYZzOF2C9/4F72lG3g=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??-eJydj8FuwjAMhl9oIasmpO4w7VFQmpjWNI5DnKiCp8dSQVRcJnbIwfH/fbaXbDynCqnaHNuISewJanZ+tsShRRC75LHwxLuTfCzPdJ2AtOlkApML6wPCRvohUFUi1jepTOau/S8uvmCuDxyTjy3AGmAiVZkCOV52hOllxOs9B4Xt0DAGe3QeBubZAA0Q3mOju14MkhvXLTblmx6c1XBu0GByKUQoG357p5Z/relmFIK66o9cSHO/9NPt+6/uu+v7zxvmkrem'></script>
<script src='https://robinpostell.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script type='text/javascript'  src='https://robinpostell.com/wp-includes/js/wp-util.min.js?m=1572049027'></script>
<script src='https://robinpostell.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://robinpostell.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??-eJx9jcsKAjEMRX/ITio6iAvxU6TThpIxfTBJKf69FVwogsv7OrdXQ9lzCyiwCiQM5JAxYdYvYRLFzSlOifK0yq7/2Y2ssnswiX7Ufcn6Siu3SHmsUKvzd7gNDiyNOECnEFEFYimR0ejmsvA4/THe2Gu67OeTPdjjebZPtnlLiw=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.4'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://robinpostell.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202014#ver=202014' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10790778&postid=6197&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dc299574ea0466df2d4fa7a3c6facb24bd6d7485#parent=https%3A%2F%2Frobinpostell.com%2F2020%2F04%2F03%2Fcoronavirus-who-is-hiring-now%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10790778&postid=6197&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=dc299574ea0466df2d4fa7a3c6facb24bd6d7485#parent=https%3A%2F%2Frobinpostell.com%2F2020%2F04%2F03%2Fcoronavirus-who-is-hiring-now%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'10790778',post:'6197',tz:'0',srv:'robinpostell.com'} ]);
	_stq.push([ 'clickTrackerInit', '10790778', '6197' ]);
</script>

</body>
</html>