<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />

	<title>Student Debt Relief, Cash Payouts: Coronavirus&#039; Silver Linings - ROBIN POSTELL</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Libre+Baskerville:b:latin,latin-ext","Noticia+Text:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://robinpostell.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="%Excerpt"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Student Debt Relief, Cash Payouts: Coronavirus&#039; Silver Linings - ROBIN POSTELL" />
<meta property="og:description" content="%Excerpt" />
<meta property="og:url" content="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/" />
<meta property="og:site_name" content="ROBIN POSTELL" />
<meta property="article:tag" content="brightside coronavirus" />
<meta property="article:tag" content="cancallation of student debt" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="covid19" />
<meta property="article:tag" content="economic stimulus" />
<meta property="article:section" content="Coronavirus 2020" />
<meta property="article:published_time" content="2020-03-20T04:16:00+00:00" />
<meta property="article:modified_time" content="2020-03-20T05:58:23+00:00" />
<meta property="og:updated_time" content="2020-03-20T05:58:23+00:00" />
<meta property="og:image" content="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?fit=1080%2C810&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?fit=1080%2C810&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="810" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="%Excerpt" />
<meta name="twitter:title" content="Student Debt Relief, Cash Payouts: Coronavirus&#039; Silver Linings - ROBIN POSTELL" />
<meta name="twitter:image" content="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?fit=1080%2C810&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://robinpostell.com/#/schema/person/dff35a92acce21270d742b2fcbe33c00","name":"ROBINPOSTELL","image":{"@type":"ImageObject","@id":"https://robinpostell.com/#personlogo","inLanguage":"en-US","url":"https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2898-2.jpg?fit=1027%2C445&ssl=1","width":1027,"height":445,"caption":"ROBINPOSTELL"},"logo":{"@id":"https://robinpostell.com/#personlogo"},"description":"Writer and photographer since age 7, I took it pro when I turned 21. Freelancing for magazines, newspapers, websites, blogs ever since, my portfolio grew. The publishing industry has changed and I continue adapt.\n\nNow, I'm shifting gears and looking for new adventures, both personally and professionally - the two have, frequently, been synonymous.","sameAs":[]},{"@type":"WebSite","@id":"https://robinpostell.com/#website","url":"https://robinpostell.com/","name":"ROBIN POSTELL","inLanguage":"en-US","description":"GLOCALLY YOURS","publisher":{"@id":"https://robinpostell.com/#/schema/person/dff35a92acce21270d742b2fcbe33c00"},"potentialAction":[{"@type":"SearchAction","target":"https://robinpostell.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?fit=1080%2C810&ssl=1","width":1080,"height":810,"caption":"empty grocery shelves during coronavirus"},{"@type":"WebPage","@id":"https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#webpage","url":"https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/","name":"Student Debt Relief, Cash Payouts: Coronavirus&#039; Silver Linings - ROBIN POSTELL","isPartOf":{"@id":"https://robinpostell.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#primaryimage"},"datePublished":"2020-03-20T04:16:00+00:00","dateModified":"2020-03-20T05:58:23+00:00","description":"%Excerpt","potentialAction":[{"@type":"ReadAction","target":["https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/"]}]},{"@type":"Article","@id":"https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#article","isPartOf":{"@id":"https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#webpage"},"author":{"@id":"https://robinpostell.com/#/schema/person/dff35a92acce21270d742b2fcbe33c00"},"headline":"Student Debt Relief, Cash Payouts: Coronavirus&#39; Silver Linings","datePublished":"2020-03-20T04:16:00+00:00","dateModified":"2020-03-20T05:58:23+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#webpage"},"publisher":{"@id":"https://robinpostell.com/#/schema/person/dff35a92acce21270d742b2fcbe33c00"},"image":{"@id":"https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#primaryimage"},"keywords":"brightside coronavirus,cancallation of student debt,coronavirus,covid19,economic stimulus","articleSection":"Coronavirus 2020","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#respond"]}]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="ROBIN POSTELL &raquo; Feed" href="https://robinpostell.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ROBIN POSTELL &raquo; Comments Feed" href="https://robinpostell.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ROBIN POSTELL &raquo; Student Debt Relief, Cash Payouts: Coronavirus&#039; Silver Linings Comments Feed" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/robinpostell.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-a2c0b6f05efc40c894c542f41631b535' href='https://robinpostell.com/_static/??-eJylVduS2yAM/aGytLNppy+dfkoHg4K1AcMgiOO/r2xoN5c666QP9hg4Okc35DEKHYYMQ5bRFYsDyTfIUemD9MEUByQTOJXBiBgoX61eNNGn8ZbCFl52kKzsCjojOxf0QTjskkqTpDw5WDN1agolC5vQ3Afui3OCMIMAgxkHK+HI54wrQzZhHMSi+ihJi15k9OBwgEftWdTW5DR9g5TlEWFc4xhD0MF7SBrkLK0sXGxWHmqpvOuODg27iP5ZiQdDqN47pjgP4Xr3ms8X8TeiyL5TL7keJiSpSg5e5YxaZjhl4VlIiRGNhVx9Y8+JzerOjFlzlp+sbFJekEMDqbFIRQS5srwlsaDWKIrj0nILCwoalWveIMOqPe0J72fsvGBnwuclq138PMEGS2E5iFFNIqopchxwigmIhO5BH1j8glm/oyNosU8Lr1mTuR4BDg/8/mdScg+ezxT1IGIK/IDH4h8Dn7nKMUQuBR6fMd7PUOfCE6bcT7c9vcEuQtqD5j7WKTjXqfQEx4bCb2j8Cmnn/8EzIoke1B0SDzxUQNEk3ukaz/s93tpbVDrOHcaM8w28WG2lqIJcfqWhC2H+0xz443R/WN6whGSUad3w2MS0LnR8Bdss45TMs65zarjpqNUs9CoBy5tp+WTSjyx/4aBlm2H8zwl0sXjxOHzEsEzL+j1Df/ofX75+333b7V5fP/8GWxEfFA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='only screen and (max-width: 768px)-css-15b962cdf002a6939e7d942ac43380eb' href='https://robinpostell.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?m=1583957343' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='ashe_enqueue_Times_New_Roman-css'  href='https://fonts.googleapis.com/css?family=Times+New+Roman%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ashe_enqueue_Play-css'  href='https://fonts.googleapis.com/css?family=Play%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='ashe_enqueue_Open_Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='wis_font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.3.2' media='all' />
<script src='https://robinpostell.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1572366602'></script>
<script async src='https://stats.wp.com/s-202012.js'></script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??-eJyVTTsOQiEQvJCweYma1xiPYhBWsgg8ZJegnl4KrKzMzFTz60XZLQtmgRKbp8wwJMZXkxRHclhVJ+dRwDCjMITBR8P60reIzxlJlHXgXf9dCyjF2DtcKFu4NooOysaSkNl41H8V5+90VEWm93finE7LYd0vA8f1A8hbUH0='></script>
<link rel='https://api.w.org/' href='https://robinpostell.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://robinpostell.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://robinpostell.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pJhaO-1yj' />
<link rel="alternate" type="application/json+oembed" href="https://robinpostell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frobinpostell.com%2F2020%2F03%2F20%2Fstudent-debt-relief-cash-payouts-coronavirus-silver-linings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://robinpostell.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frobinpostell.com%2F2020%2F03%2F20%2Fstudent-debt-relief-cash-payouts-coronavirus-silver-linings%2F&#038;format=xml" />
<meta name="follow.it-verification-code-UzM5NnVLbzkwemo5ZCtkdzhPd0l5TG5MY2JoM1A1QXRuSlMwU2JZZFZkQ05HZGRrVmt6TTVoVWtXcnpWNFM5bk0zOGJiSTlnUXlDUUIzTHozNFdrYUJrNkNlNDNUMVBKNE1qam4xdFZhcUxoR2NTcWFyZ2NmOGc2WmpIazkzRkN8eGhhcFJWSmRoaWVhODB6VVhjeDFrUVNuaFFjWjFFY0lIOG1iRlhJaVBLZz0=" content="yKf5JeGPnD0XyPc1wBEE"/><meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style id="ashe_dynamic_css">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</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<script  type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>
			<!-- WooCommerce Facebook Integration Begin -->
			<script  type="text/javascript">

				fbq('init', '547431552548126', {}, {
    "agent": "woocommerce-4.0.0-1.10.2"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "4.0.0",
    "pluginVersion": "1.10.2"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// insert placeholder for events injected when a product is added to the cart through AJAX
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>
			<!-- WooCommerce Facebook Integration End -->
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #000000; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
				<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'ashe-pro-premium', amp: false, siteid: 10790778, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script type="text/javascript">
			(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
			function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
			var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("oil-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
			var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
			(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="icon" href="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/02/cropped-R.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/02/cropped-R.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/02/cropped-R.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/02/cropped-R.jpg?fit=270%2C270&#038;ssl=1" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5e74bca25ce88">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5e74bca25ce88',  {
						collapseEmpty: 'before',
						sectionId: '107907782',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div></head>

<body class="post-template-default single single-post postid-5971 single-format-standard custom-background wp-embed-responsive theme-ashe-pro-premium woocommerce-no-js elementor-default">

	<!-- Preloader -->
	
<div class="ashe-preloader-wrap">

	
</div><!-- .ashe-preloader-wrap -->


	<!-- Page Wrapper -->
	<div id="page-wrap">

		<!-- Boxed Wrapper -->
		<div id="page-header" >

		
<!-- Instagram Widget -->

<div id="top-bar" class="clear-fix">
	<div class="boxed-wrapper">
		
		
		<div class="top-bar-socials">

			
			<a href="https://www.facebook.com/RobinPostellcom-105778041037903/" target="_blank">
					<i class="fab fa-facebook-f"></i>			</a>
			
							<a href="https://twitter.com/Postell2010" target="_blank">
					<i class="fab fa-twitter"></i>				</a>
			
							<a href="https://www.instagram.com/shotdoll/" target="_blank">
					<i class="fab fa-instagram"></i>				</a>
			
							<a href="https://www.pinterest.com/robinpostell/" target="_blank">
					<i class="fab fa-pinterest"></i>				</a>
			
							<a href="https://www.facebook.com/rpostell" target="_blank">
					<i class="fab fa-facebook"></i>				</a>
			
							<a href="https://twitter.com/bitcoinstar" target="_blank">
					<i class="fab fa-twitter-square"></i>				</a>
			
			
			
		</div>

	
	</div>
</div><!-- #top-bar -->


<div class="entry-header" data-bg-type="image" style="background-image:url(https://robinpostell.com/wp-content/uploads/2020/03/cropped-img_2697.jpg);" data-video-mp4="" data-video-webm="">

	<div class="cvr-container">
		<div class="cvr-outer">
			<div class="cvr-inner">

			
			<div class="header-logo">

				
											<a href="https://robinpostell.com/" class="site-title">ROBIN POSTELL</a>
					
				
								
				<p class="site-description">GLOCALLY YOURS</p>
				
			</div>
			
			
			</div>
		</div>
	</div>

	

			<a href="https://robinpostell.com/" title="ROBIN POSTELL" class="header-image-logo"></a>
		
</div>


<div id="main-nav" class="clear-fix" data-fixed="1" data-mobile-fixed="1">

	<div class="boxed-wrapper">

		<!-- Alt Sidebar Icon -->
				<div class="main-nav-sidebar">
			<div>
							<span></span>
				<span></span>
				<span></span>
						</div>
		</div>
		
		<!-- Mini Logo -->
				<div class="mini-logo">
			<a href="https://robinpostell.com/" title="ROBIN POSTELL" >
				<img src="https://robinpostell.com/wp-content/uploads/2020/03/img_2898-2.jpg" alt="ROBIN POSTELL">
			</a>
		</div>
		
		<!-- Social Trigger Icon -->
				<div class="main-nav-socials-trigger">
			<i class="fas fa-share-alt"></i>
			<i class="fa fa-times"></i>
		</div>
		
		<!-- Icons -->
		<div class="main-nav-icons">
			
		<div class="main-nav-socials">

			
			<a href="https://www.facebook.com/RobinPostellcom-105778041037903/" target="_blank">
					<i class="fab fa-facebook-f"></i>			</a>
			
							<a href="https://twitter.com/Postell2010" target="_blank">
					<i class="fab fa-twitter"></i>				</a>
			
							<a href="https://www.instagram.com/shotdoll/" target="_blank">
					<i class="fab fa-instagram"></i>				</a>
			
							<a href="https://www.pinterest.com/robinpostell/" target="_blank">
					<i class="fab fa-pinterest"></i>				</a>
			
							<a href="https://www.facebook.com/rpostell" target="_blank">
					<i class="fab fa-facebook"></i>				</a>
			
							<a href="https://twitter.com/bitcoinstar" target="_blank">
					<i class="fab fa-twitter-square"></i>				</a>
			
			
			
		</div>

	
						<div class="main-nav-search">
				<i class="fa fa-search"></i>
				<i class="fa fa-times"></i>
				<form role="search" method="get" id="searchform" class="clear-fix" action="https://robinpostell.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form>			</div>
					</div>

		<nav class="main-menu-container"><ul id="main-menu" class=""><li id="menu-item-5990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="https://robinpostell.com/shotgun-manifesto/">SHOTGUN MANIFESTO</a></li>
</ul></nav>
		<!-- Mobile Menu Button -->
		<span class="mobile-menu-btn">
			<div>
							<span></span>
				<span></span>
				<span></span>
						</div>
		</span>

	</div>

	<nav class="mobile-menu-container"><ul id="mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5990"><a href="https://robinpostell.com/shotgun-manifesto/">SHOTGUN MANIFESTO</a></li>
 </ul></nav>	
</div><!-- #main-nav -->

		</div><!-- .boxed-wrapper -->

		<!-- Page Content -->
		<div class="page-content">

			
<div class="sidebar-alt-wrap">
	<div class="sidebar-alt-close image-overlay"></div>
	<aside class="sidebar-alt">

		<div class="sidebar-alt-close-btn">
			<span></span>
			<span></span>
		</div>

		<div id="text-3" class="ashe-widget widget_text">			<div class="textwidget"><p><a href="http://wp-royal.com/themes/item-ashe-pro/?ref=demo-ashe-pro-alt-widgets-download/#download"><img style="margin: 0 auto 13px auto;" src="https://i1.wp.com/wp-royal.com/themes/ashe-pro/wp-content/uploads/2017/11/banner.jpg?w=960" alt data-recalc-dims="1" data-lazy-src="https://i1.wp.com/wp-royal.com/themes/ashe-pro/wp-content/uploads/2017/11/banner.jpg?w=960&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="margin: 0 auto 13px auto;" src="https://i1.wp.com/wp-royal.com/themes/ashe-pro/wp-content/uploads/2017/11/banner.jpg?w=960" alt="" data-recalc-dims="1" /></noscript></a></p>
</div>
		</div><div id="search-3" class="ashe-widget widget_search"><form role="search" method="get" id="searchform" class="clear-fix" action="https://robinpostell.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form></div>		
	</aside>
</div>

<div class="main-content clear-fix boxed-wrapper" data-layout="rsidebar" data-sidebar-sticky="1" data-sidebar-width="270">

	
	<!-- Main Container -->
	<div class="main-container">

		<article id="post-5971" class="post-5971 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-2020 tag-brightside-coronavirus tag-cancallation-of-student-debt tag-coronavirus tag-covid19 tag-economic-stimulus">

	

	<div class="post-media">
		<img width="1080" height="810" src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=1080%2C810&amp;ssl=1" class="attachment-ashe-full-thumbnail size-ashe-full-thumbnail wp-post-image jetpack-lazy-image" alt="empty grocery shelves during coronavirus" data-attachment-id="5776" data-permalink="https://robinpostell.com/img_2927-2/" data-orig-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?fit=1080%2C810&amp;ssl=1" data-orig-size="1080,810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="empty-shelves-coronavirus" data-image-description="" data-medium-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?fit=960%2C720&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=600%2C450&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg?resize=1080%2C810&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	</div>

	<header class="post-header">

		<div class="post-categories"><a href="https://robinpostell.com/category/coronavirus-2020/" rel="category tag">Coronavirus 2020</a> </div>
				<h1 class="post-title">Student Debt Relief, Cash Payouts: Coronavirus&#39; Silver Linings</h1>
				
				<div class="post-meta clear-fix">
						<span class="post-date">March 20, 2020</span>
			
			<span class="meta-sep">/</span>

			<a href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#comments" class="post-comments" >1 Comment</a>		</div>
				
	</header>

	<div class="post-content">

		
<p><em>This is my love song to all of us humans dealing with a global pandemic&#8230;</em></p>



<p class="has-drop-cap">By Robin Postell</p>



<p>Brace yourselves, you poor schmucks holding onto that hella student debt. The coronavirus might just cancel it. You might actually not have to pay down hundreds of thousands of dollars until your 50!</p>



<p><a rel="noreferrer noopener" aria-label="Forbes reported just a few hours ago that Democrat Senators  (opens in a new tab)" href="https://www.forbes.com/sites/zackfriedman/2020/03/19/senate-democrats-cancel-student-loans-due-to-coronavirus/#99ebec3552d9" target="_blank">Forbes reported just a few hours ago that Democrat Senators </a>are proposing cancellation of student debt to stimulate the economy. Proposed today, Thursday, March 19, this emergency relief would:</p>



<ul><li>suspend student loan payments during the ongoing coronavirus crisis; and</li><li>forgive $10,000 of student loan debt for every borrower.</li><li>suspend garnishment of wages, tax refunds, and Social Security benefits to pay for student loans</li><li>suspend all interest capitalization on student loans</li><li>expand the president’s student loan interest waiver&nbsp;plan to FFEL Loans, which are not federal student loans issued by the federal government</li></ul>



<p>Before you get too excited, it needs Congressional approval. So hold your horses. We know not to get too excited in the U.S. anymore. We&#8217;ve been punk&#8217;d too many times to celebrate outright. We know all too well the hoops of fire that every single thing in the entire American compendium of hopes and dreams now has to jump through.</p>



<p>But&#8230;.<em>oh</em>&#8230;.What <em>if</em>&#8230;?</p>



<p>Silver linings.  <em>Godamighty,</em> we need them. When,  since at least before September 11, 2001, has the United States received even the hint of an actual silver lining? I&#8217;m talking about for the average joe, the Everyman.  The working stiff. The slaving-away student who thinks that degree will guarantee them six figures out the gate? The waitress with three kids and no husband paying child support or buying groceries.</p>



<p>We have seen bank  bail-outs for the Too Big Too Fail behemoths that ate every cent after the bubble burst in 2008, leaving countless millions of decent, hard-working, American Dream-dreaming citizens homeless and penniless. Some of them killed themselves rather than be evicted from their homes after the mortgages they&#8217;d proudly signed turned on them like a beloved pet gone rabid.</p>



<p><em>That shocking.</em> Beloved pet eats your face off shocking.</p>



<p>Bankers used to be trusted members of the community, for example. The bank would <em>never </em>give you a loan unless you deserved it! If they believed in you, <em>by golly</em>, you must really be moving on up!</p>



<p>So you &#8220;bought&#8221; the $250,000 house that was actually only worth about $80,000, and you found out those payments you&#8217;d been sending in every month weren&#8217;t even going to the magic place where debt was incrementally canceled! It went to <em>mortgage &#8220;servicers&#8221;</em> and to things you would never, in a million years, understand.</p>



<p>(Referred to as &#8220;financial engineering,&#8221; but that&#8217;s for another lengthier post than this one will be.)</p>



<p>And those mortgage servicers, all the big names like Bank  of America,  Wells Fargo, Chase,  all the most well-known and trusted icons of capitalistic wealth, were fined a few billion after it was determined that they had systematically been forging mortgage instruments, selling promissory notes over and over again, destroying promissory notes, robo-signing foreclosure documents&#8230;basically engineering the biggest organized multi-national, multi-billion dollar heist on the American people of all time.</p>



<p>They determined 4.4 million homeowners between 2009 and 2010 had been pistol-whipped with fraudulent mortgages and consequently fraudulent foreclosures. <em>Ugly</em> stuff. Faith-shattering, heart-smashing reality from the depth of an American underbelly that most didn&#8217;t even know existed until it slit their throats and stole their life savings.</p>



<p>Ugly time in our American Dream fugue.</p>



<p>(&#8230;<strong><em>Except for maybe the <a rel="noreferrer noopener" aria-label="Federal Reserve Act of 1913 (opens in a new tab)" href="https://legcounsel.house.gov/Comps/Federal%20Reserve%20Act.pdf" target="_blank">Federal Reserve Act of 1913</a>, which was a pretty slick trick devised by the money-mongering Big Shots of their day. They, secretly boarding trains in the cover of night, out of the way of media mongrels, headed south to set up camp down at <a rel="noreferrer noopener" aria-label="Jekyll Island, Georgia - (opens in a new tab)" href="https://www.thedailybeast.com/the-story-behind-the-creature-from-jekyll-island-the-anti-fed-conspiracy-theory-bible" target="_blank">Jekyll Island, Georgia &#8211;</a> the Hamptons of the day. Back then it was an undeveloped island that the rich holed up on to escape the hectic city with all its prying eyes. God only knows what else took place on that little island, considering the creation of the Federal Reserve will stand as one of the worst,  and most successful,  coups to ever get through Congress. After that secret meeting, money would begin to devalue. Credit was all that the American population would know from that point forward.</em></strong>&#8230;)</p>



<p>Oh fiddle dee dee, as Scarlett would say. I digress.</p>



<p>Of course, it&#8217;s juts a lame <em>conspiracy theory</em>,  right?</p>



<p><em>Poppycock!</em></p>



<p>Let&#8217;s get back to this student debt proposal.</p>



<p>There is also a petition beseeching Congress to cancel student debt because of the coronavirus. The goal is 200,000 signatures, and as of today, Thursday, March 19, 2020, at 11:22 p.m., there are exactly 168,402. I just signed it and passed it on, sharing on Facebook.</p>



<p>(<strong><em>UPDATE: I&#8217;m editing at 1:07 a.m. and it is 182,661! Sign, you precious faithful! Sign!)</em></strong></p>



<p>Now it is your turn. Here is the link, <a rel="noreferrer noopener" aria-label="right here (opens in a new tab)" href="https://sign.moveon.org/petitions/congress-cancel-student-debt-to-stimulate-the-economy?bucket&amp;fbclid=IwAR0s0JRhR0lfKVdJBIDVdISOeBVzyHv7DfsFxPqfh54mcjrMTc7Qmp3e3No" target="_blank">right here</a>.</p>



<p><a href="https://sign.moveon.org/petitions/congress-cancel-student-debt-to-stimulate-the-economy?bucket&amp;fbclid=IwAR0s0JRhR0lfKVdJBIDVdISOeBVzyHv7DfsFxPqfh54mcjrMTc7Qmp3e3No" target="_blank" rel="noreferrer noopener" aria-label="The campaign was created on MoveOn.org by Natalia Abrams. (opens in a new tab)">The campaign was created on MoveOn.org by Natalia Abrams.</a></p>



<blockquote class="wp-block-quote"><p>We are calling on Congress to immediately relieve the burden of student debt for millions of Americans during this uncertain and frightening time.</p><cite><a href="https://sign.moveon.org/petitions/congress-cancel-student-debt-to-stimulate-the-economy?bucket&amp;fbclid=IwAR0s0JRhR0lfKVdJBIDVdISOeBVzyHv7DfsFxPqfh54mcjrMTc7Qmp3e3No" target="_blank" rel="noreferrer noopener" aria-label="MoveOn.org petition (opens in a new tab)">MoveOn.org petition</a></cite></blockquote>



<h3>Why is this important?</h3>



<p>The campaign reads:</p>



<blockquote class="wp-block-quote"><p>The Coronavirus pandemic is a health crisis like we have never seen before, and it is colliding with the economic crisis of this generation &#8211; student loan debt. Lost wages and medical costs will impact families across the country for weeks, months, and years to come. Adding the persistent burden of student debt is a recipe for an economic disaster for millions of everyday people.</p><p>Labor shocks like those the pandemic are likely to cause will undoubtedly increase federal student loan defaults. Borrowers in default on federal student loans face having their tax refunds seized and wages garnished at a time when they can least afford it. We also call on lawmakers to immediately stop these actions that hit distressed borrowers the most.</p><p>Canceling student debt in response to the Coronavirus crisis will help the 45 million people with student loans and stimulate the economy when it is needed most. It will allow borrowers to purchase the necessities their families depend on: food on their table, a roof over their head, and critical healthcare.</p><p>In the long term, a student debt cancellation stimulus would help prevent or reduce the impacts of an upcoming recession. Student debt cancellation can boost GDP by up to $108 billion a year and would add up to 1.5 million jobs per year.</p><cite><a href="https://sign.moveon.org/petitions/congress-cancel-student-debt-to-stimulate-the-economy?bucket&amp;fbclid=IwAR0s0JRhR0lfKVdJBIDVdISOeBVzyHv7DfsFxPqfh54mcjrMTc7Qmp3e3No" target="_blank" rel="noreferrer noopener" aria-label="MoveOn.org Petition to Cancel Student Debt (opens in a new tab)">MoveOn.org Petition to Cancel Student Debt</a></cite></blockquote>



<p>Groping in the dark shadows of the past decade, elbowing my way through all the grumbling ghosts who are still comatose in their awful purgatory that will last as long as the American Nightmare maintains its evil grip on what was once Camelot, I stand up and see a tiny point of light.</p>



<p>I&#8217;m being the light in the darkness if it&#8217;s the last thing I do! Everyone has got to try, goddammit! Don&#8217;t just sit there! Click the link and sign!</p>



<p>Where was I?</p>



<p>So what I was saying about the petition, the cancellation of student debt? Lest we forget that kids graduating proudly from high school and heading off to their freshman years in the dormitories of any university,  pick one, any one, is also no longer the recipient of the old tried-and-true <em>American Dream.</em> </p>



<p>Yes, a college education is now is part of the American Nightmare, too.</p>



<p>God forbid you don&#8217;t get hooked on dope and flunk out early enough you don&#8217;t rack up too much federal debt. God forbid you do great and graduate. Even with a partial scholarship you&#8217;re still going to have those irresistible federal loans that for someone in their late teens or early 20s is like a water spigot pouring out gold fairy dust.</p>



<p>All money seems free when you&#8217;re young and dumb enough to believe people mean well, that our institutions are hallowed and holy as churches designed to prop us up and make us mighty!</p>



<p>Capitalism! Everybody has a chance at the golden ring! All you have to do is have the balls and <em>the drive </em>to reach out and <em>grab it</em>!</p>



<p>Yea. Keep dreaming, Americans.</p>



<p>No, but really, this virus might kill a few thousand, maybe tens of thousands. Yes, yes, details, I am not unsympathetic. It could be you, or, God forbid, me. But let&#8217;s think about this&#8230;</p>



<p>With any luck,  this deadly pandemic could reset our society back to something resembling humane civilization, and if not an American Dream, a Global&#8230;dare I say it?&#8230;New World Order&#8230;to give peace a chance.</p>



<p>Even if it <em>kills </em>us.</p>



<p>To think it might take something like this novel coronavirus, this COVID-19 weirdo sheep in wolves clothing, to turn the tide and maybe give the overworked, underpaid, unappreciated, benefit-grubbing former middle-classer-turned-bottom-feeding-grunt-on-the-skids an actual,  bona fide, certifiable, gold-standard, <em>honest-to-god break</em>?</p>



<p>Well, whatever it takes. Bring the spikey mutant pathogen on, bring it! Because I know some people who would probably go into shock if something truly benevolent and good happened to them and others like them.</p>



<p><em>Without a catch</em>.</p>



<p>So here we go. Let&#8217;s see. MoveOn.org has a petition circulating beseeching Congress to forgive student debt.</p>



<p>That&#8217;s straightforward enough.</p>



<p>Okay, yes,  it&#8217;s just a petition. Lots of petitions with do-right intentions get thousands of signatures and nothing ever happens. (Actually, there have been some death row inmates who have managed to escape the executioner, some even released,  so, there&#8217;s that&#8230;) Yep.</p>



<p>But, we&#8217;ve seen the disappointment happen so many times now that we just take it in a morose and stoical stride.</p>



<p>Just another day in America. Which is just so, so&#8230;.<em>unAmerican</em>!</p>



<p>But hey. This coronavirus thing is making things happen that have never happened. Since when has an entire country shut down? China! They don&#8217;t stop for anything! Then<a href="https://robinpostell.com/2020/03/04/coronavirus-an-american-in-korea-weighs-in/" target="_blank" rel="noreferrer noopener" aria-label=" South Korea, (opens in a new tab)"> South Korea,</a> and then Italy.</p>



<p>Pollution is even easing up! </p>



<p>Italians famously cavort happily in their streets kissing and drinking wine and eating food all right under the mythical shadow of the ruins of ancient Rome! You can&#8217;t tell a Roman to stay in their house!</p>



<p>But they are. They&#8217;re all locked up tight and incredulous that every day more die from this virus.</p>



<p>They warn us, <em>it&#8217;s coming! </em></p>



<p>Now Spain is following close behind, and well, what do you know, even though all the cynics and democrat-hating GOP sycophants didn&#8217;t really think it was a real thing,  now they&#8217;re all starting to wear masks to Walmart, and, <em>lorda mercy</em>, <em>church </em>even got cancelled, so you <em>know</em> it&#8217;s real now.</p>



<p>Even God is self-quarantining!</p>



<p>The toilet paper aisles are empty,  and there are no loaves of bread or cold cuts! This must really be for real! All the white foods are completely gone and being hoarded by pasty patriots.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="5705" data-permalink="https://robinpostell.com/img_2904/" data-orig-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584311888&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="empty-shelves-walmart" data-image-description data-medium-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?fit=768%2C1024&amp;ssl=1" src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=768%2C1024&#038;ssl=1" alt="empty walmart shelves" class="wp-image-5705 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=1140%2C1520&amp;ssl=1 1140w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?w=2880&amp;ssl=1 2880w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=768%2C1024&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="5705" data-permalink="https://robinpostell.com/img_2904/" data-orig-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584311888&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0082644628099174&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="empty-shelves-walmart" data-image-description="" data-medium-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?fit=768%2C1024&amp;ssl=1" src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=768%2C1024&#038;ssl=1" alt="empty walmart shelves" class="wp-image-5705" srcset="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=113%2C150&amp;ssl=1 113w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=600%2C800&amp;ssl=1 600w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=300%2C400&amp;ssl=1 300w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=150%2C200&amp;ssl=1 150w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?resize=1140%2C1520&amp;ssl=1 1140w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?w=1920&amp;ssl=1 1920w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2904.jpg?w=2880&amp;ssl=1 2880w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /></noscript></figure>



<p>I&#8217;m not done yet,  though. Because if you all remember, there&#8217;s been talk about Americans getting a check. Yes, a <em>hand-out</em>! Not millionaires, though, but for the poor used-to-be-middle-class and those on the rungs below might be getting some money since they can&#8217;t work.</p>



<p>I&#8217;m going to say it.</p>



<p><em>I&#8217;ll believe it when I see it.</em></p>



<p>I got fired for working my ass off and over-working just to please my &#8220;supervisor&#8221; and am denied unemployment even though I exceeded expectations in every way, other than my emotional outburst at being micromanaged while under deadline finishing a story about a multi-offender child trafficking bust!</p>



<p>And was told that people who had stolen and been targeted by the FBI had been fired from my former employer and still received unemployment&#8230;</p>



<p>Yea, it&#8217;s hard not to get a little cynical when you see so much egregious behavior that never makes any sense.</p>



<p><em>But there is hope</em>! </p>



<p>Yes, Trump has bailed out in the trillions more <a rel="noreferrer noopener" aria-label="too big too fail (opens in a new tab)" href="https://www.politico.com/news/magazine/2020/03/19/trump-coronavirus-bailout-economy-plan-137680" target="_blank">too big too fail</a> institutions, like airlines, but he might divvy out a few clams for the Walmart-buying, Dollar General-patronizing, over-mortgaged and credit-maxed-out wannabes who try to pretend they&#8217;re doing better than they are.</p>



<p>Maybe, with a little luck from COVID-19, the playing field might somehow get leveled.</p>



<p>On Tuesday,  March 17, <a rel="noreferrer noopener" aria-label="The Washington Post (opens in a new tab)" href="https://www.washingtonpost.com/us-policy/2020/03/17/trump-coronavirus-stimulus-package/?itid=ap_jeffstein" target="_blank">The Washington Post</a> reported that the Trump administration &#8220;wants to send direct cash payments to Americans in the coming weeks to help them cope with the economic ravages of the&nbsp;<a rel="noreferrer noopener" href="https://www.washingtonpost.com/health/2020/02/28/what-you-need-know-about-coronavirus/?tid=lk_inline_manual_2&amp;itid=lk_inline_manual_2" target="_blank">coronavirus</a>&#8230;.&#8221;</p>



<p>Treasury Secretary Steven Mnuchin said part of a &#8220;massive economic stimulus package&#8221; is taking shape between the White House and Capitol Hill.</p>



<p>Okay. I&#8217;m almost excited. There&#8217;s murmurings that the cost of this would be around $1 trillion, or so Mnuchin told Capitol Hill media hounds following a GOP meeting with senators. This would be one of the largest federal emergency fiscal packages ever assembled.</p>



<p>&#8220;Would be.&#8221;</p>



<p>Just saying.</p>



<p><a href="https://www.washingtonpost.com/us-policy/2020/03/17/trump-coronavirus-stimulus-package/?itid=ap_jeffstein" target="_blank" rel="noreferrer noopener" aria-label="Mnuchin also warned those in the meeting that if they didn't go for it the unemployment rate could spike to 20 percent (opens in a new tab)">Mnuchin also warned those in the meeting that if they didn&#8217;t go for it the unemployment rate could spike to 20 percent</a>, up from the 3.5 percent level in February.</p>



<p>The stock market jumped up after this news, a thousand whole points from Monday&#8217;s big dump.</p>



<p>The Washington Post added that those wily Democrats were &#8220;expressing reservations&#8221; over &#8220;various aspects of the package&#8221; &#8211; yammering on about how it could take &#8220;some time&#8221; to come to a &#8220;BIPARTISAN&#8221; (are you fucking kidding me?) agreement that could &#8220;pass both chambers of Congress.&#8221;</p>



<p>Remember what I was saying earlier about the hallowed institutions? Well, repeat it right here. (<em>Insert raspberries and groans of uncivil derision and unimpressed facial expressions&#8230;</em>)</p>



<p>Though Americans were dreadfully slow on the uptake regarding taking this new virus seriously, they&#8217;ve made up for it in the last few days as everything is shutting down, running out, around and for cover.</p>



<p>They&#8217;ve started doing things, other than punching clocks and passing out in their recliners at 5:30 p.m., then tossing and turning anxiously throughout the night on their Sleep Number beds next to their spouse who is doing the same. They were wondering how they were going to make the house payment and meet the minimums on their wallet-full of credit cards, but now, hell, it&#8217;s a whole different kind of weird.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="5862" data-permalink="https://robinpostell.com/img_2961-2/" data-orig-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?fit=1241%2C958&amp;ssl=1" data-orig-size="1241,958" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="covid-19-coronavirus" data-image-description data-medium-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?fit=960%2C741&amp;ssl=1" src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=960%2C741&#038;ssl=1" alt class="wp-image-5862 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=1024%2C790&amp;ssl=1 1024w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=300%2C232&amp;ssl=1 300w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=150%2C116&amp;ssl=1 150w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=768%2C593&amp;ssl=1 768w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=1200%2C926&amp;ssl=1 1200w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=1140%2C880&amp;ssl=1 1140w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=600%2C463&amp;ssl=1 600w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?w=1241&amp;ssl=1 1241w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=960%2C741&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="5862" data-permalink="https://robinpostell.com/img_2961-2/" data-orig-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?fit=1241%2C958&amp;ssl=1" data-orig-size="1241,958" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="covid-19-coronavirus" data-image-description="" data-medium-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?fit=960%2C741&amp;ssl=1" src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=960%2C741&#038;ssl=1" alt="" class="wp-image-5862" srcset="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=1024%2C790&amp;ssl=1 1024w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=300%2C232&amp;ssl=1 300w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=150%2C116&amp;ssl=1 150w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=768%2C593&amp;ssl=1 768w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=1200%2C926&amp;ssl=1 1200w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=1140%2C880&amp;ssl=1 1140w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?resize=600%2C463&amp;ssl=1 600w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2961.jpg?w=1241&amp;ssl=1 1241w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></figure></div>



<p>What the hell do you do now, when there&#8217;s nothing, nowhere to go, no things to buy, no boss to dodge, or ass-kiss, no sales meeting to play sick to get out of, or a quota to meet, <em>or else</em>?</p>



<p>What&#8230;in&#8230;the&#8230;hell&#8230;do&#8230;you&#8230;do,  Americans?</p>



<p>The economy is in free fall, not just here in the U.S., everywhere! With everyone at home using the internet, it&#8217;s sure to get patchy.</p>



<p>Holy hell, people are going to have to&#8230;<a rel="noreferrer noopener" aria-label="read books (opens in a new tab)" href="https://robinpostell.com/2020/03/18/coronavirus-foreshadowed-in-books/" target="_blank"><em>read book</em>s</a>! No sports, either! My God, anything could happen! No March Madness, no NBA finals, no graduation ceremonies, no school, Californians have been told to stay home, even John Schneider, famous for playing &#8220;Bo Duke&#8221; on &#8220;Dukes of Hazzard&#8221; has had to &#8211; begrudgingly &#8211; cancel &#8220;Bo&#8217;s Extravaganza Birthday Bash&#8221; scheduled for April 4! This after he told his fans there was nothing to worry about because it was just a made-up fairy tale by the Demotards trying to ruin Trump&#8217;s golden reputation and dethrone him.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://robinpostell.com/2020/03/18/coronavirus-foreshadowed-in-books/" target="_blank" rel="noopener noreferrer"><img data-attachment-id="5848" data-permalink="https://robinpostell.com/img_2955/" data-orig-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sylvia-brown-end-of-days-coronavirus-covid19-predictions" data-image-description data-medium-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?fit=960%2C540&amp;ssl=1" src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=960%2C540&#038;ssl=1" alt class="wp-image-5848 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=1140%2C641&amp;ssl=1 1140w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?w=1200&amp;ssl=1 1200w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=960%2C540&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="5848" data-permalink="https://robinpostell.com/img_2955/" data-orig-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sylvia-brown-end-of-days-coronavirus-covid19-predictions" data-image-description="" data-medium-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?fit=960%2C540&amp;ssl=1" src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=960%2C540&#038;ssl=1" alt="" class="wp-image-5848" srcset="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=1140%2C641&amp;ssl=1 1140w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2955.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></a><figcaption>People might have to start reading books again!</figcaption></figure></div>



<p><a href="https://robinpostell.com/2020/03/19/simplicity-in-the-time-of-coronavirus/" target="_blank" rel="noreferrer noopener" aria-label="No more cruises to plan, only to cancel (opens in a new tab)">No more cruises to plan, only to cancel</a>; no more country club dinners to RSVP or prom gowns to buy! Haven&#8217;t even heard mention of the holy prom season and the pageant-ball-gown-industry about to take a hit like never before, but I&#8217;m sure it&#8217;s there&#8230;in the backchannels.</p>



<p>And to think, just about a week ago when I was posting on Facebook about my friends in South Korea and Italy warning us over here in Dream Land to watch out,  this was serious, I was taking hits and potshots and being accused of being an unprofessional journalist for acting like &#8220;CNN.&#8221;  I even had to block one city councilman because he almost went sideways on me politically just because I was disagreeing with the ongoing theory that the virus was merely a Democrat hoax devised to derail Trump&#8217;s 2020 presidential run.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="5763" data-permalink="https://robinpostell.com/img_2935-2/" data-orig-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?fit=793%2C960&amp;ssl=1" data-orig-size="793,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trump-meme" data-image-description data-medium-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?fit=793%2C960&amp;ssl=1" src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?w=960&#038;ssl=1" alt class="wp-image-5763 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?w=793&amp;ssl=1 793w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?resize=248%2C300&amp;ssl=1 248w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?resize=124%2C150&amp;ssl=1 124w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?resize=768%2C930&amp;ssl=1 768w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?resize=600%2C726&amp;ssl=1 600w" data-lazy-sizes="(max-width: 793px) 100vw, 793px" data-lazy-src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?w=960&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="5763" data-permalink="https://robinpostell.com/img_2935-2/" data-orig-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?fit=793%2C960&amp;ssl=1" data-orig-size="793,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trump-meme" data-image-description="" data-medium-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?fit=248%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?fit=793%2C960&amp;ssl=1" src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?w=960&#038;ssl=1" alt="" class="wp-image-5763" srcset="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?w=793&amp;ssl=1 793w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?resize=248%2C300&amp;ssl=1 248w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?resize=124%2C150&amp;ssl=1 124w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?resize=768%2C930&amp;ssl=1 768w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2935-1.jpg?resize=600%2C726&amp;ssl=1 600w" sizes="(max-width: 793px) 100vw, 793px" data-recalc-dims="1" /></noscript></figure></div>



<p>But it&#8217;s okay. I know people get their feathers ruffled when they want to be right. I do, too. Human nature, I get it, all is instantly forgiven.</p>



<p>Let&#8217;s talk some facts, though it&#8217;s hard to suss them out in this gigantic global petri dish.</p>



<p>The number of deaths reported in the U.S. reached 100 on Tuesday, and 1,000 new infections within a 24-hour span. But of course, that number can&#8217;t be trusted since we haven&#8217;t really even started testing the way we should have started weeks back.</p>



<p>There&#8217;s no telling how many people are positive that we&#8217;ll never know. What we will know, probably sooner than later, is how much that tardiness is going to cost us, on so many different levels.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="5810" data-permalink="https://robinpostell.com/img_2722/" data-orig-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?fit=1061%2C1077&amp;ssl=1" data-orig-size="1061,1077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trump-pence-coronavirus-meme" data-image-description data-medium-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?fit=296%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?fit=960%2C974&amp;ssl=1" src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=960%2C974&#038;ssl=1" alt class="wp-image-5810 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=1009%2C1024&amp;ssl=1 1009w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=296%2C300&amp;ssl=1 296w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=148%2C150&amp;ssl=1 148w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=768%2C780&amp;ssl=1 768w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=600%2C609&amp;ssl=1 600w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?w=1061&amp;ssl=1 1061w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=960%2C974&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="5810" data-permalink="https://robinpostell.com/img_2722/" data-orig-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?fit=1061%2C1077&amp;ssl=1" data-orig-size="1061,1077" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trump-pence-coronavirus-meme" data-image-description="" data-medium-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?fit=296%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?fit=960%2C974&amp;ssl=1" src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=960%2C974&#038;ssl=1" alt="" class="wp-image-5810" srcset="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=1009%2C1024&amp;ssl=1 1009w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=296%2C300&amp;ssl=1 296w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=148%2C150&amp;ssl=1 148w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=768%2C780&amp;ssl=1 768w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=75%2C75&amp;ssl=1 75w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=600%2C609&amp;ssl=1 600w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2722.jpg?w=1061&amp;ssl=1 1061w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></figure></div>



<p>Today, The Washington Post reported that White House officials now appear to be cottoning to the idea of sending out immediate payments to millions of Americans. Exactly who is not yet clear.</p>



<p>“We’re looking at sending checks to Americans immediately,” Mnuchin told reporters Tuesday. “And I mean now, in the next two weeks.”</p>



<p>Wow. Remember that he said that everybody.</p>



<p>Think back, just a couple of months ago. The economy was skipping right along in an upwards trend, stocks were bougie, and then this rogue bug came along and ruined everything.</p>



<p>In addition to direct cash payments, the White House wants the forthcoming legislation to include support for small businesses and aid for the airline industry, in addition to a range of other measures. To further try to stabilize the economy, the Treasury Department and Federal Reserve&nbsp;<a rel="noreferrer noopener" href="https://www.washingtonpost.com/business/2020/03/17/federal-reserve-launches-10-billion-special-fund-keep-credit-flowing-us-economy/?tid=lk_inline_manual_31&amp;itid=lk_inline_manual_31" target="_blank">took a step Tuesday</a>&nbsp;to make it easier for companies to borrow money, while the White House gave more flexibility to taxpayers to delay payments they owe the Internal Revenue Service next month, for an additional 90 days.</p>



<p>The Washington Post added that talks of disbursement of $2,000 checks to everyone under a certain income and further disbursement of checks for an additional $1,500 if the health and economic emergencies continue (which they will), followed by quarterly payments of $1,000 after that.</p>



<p>Call it welfare, call it doing the right thing, call it justice, call it common sense, call it life in the time of coronavirus.</p>



<p>Call it a <em>silver lining</em>.</p>



<p>R</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="5624" data-permalink="https://robinpostell.com/img_2856/" data-orig-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="toilet-paper-shelves" data-image-description data-medium-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?fit=960%2C720&amp;ssl=1" src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=960%2C720&#038;ssl=1" alt class="wp-image-5624 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=1140%2C855&amp;ssl=1 1140w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 960px) 100vw, 960px" data-lazy-src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=960%2C720&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="5624" data-permalink="https://robinpostell.com/img_2856/" data-orig-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?fit=2048%2C1536&amp;ssl=1" data-orig-size="2048,1536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="toilet-paper-shelves" data-image-description="" data-medium-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?fit=960%2C720&amp;ssl=1" src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=960%2C720&#038;ssl=1" alt="" class="wp-image-5624" srcset="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=1024%2C768&amp;ssl=1 1024w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=300%2C225&amp;ssl=1 300w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=150%2C113&amp;ssl=1 150w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=768%2C576&amp;ssl=1 768w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=1536%2C1152&amp;ssl=1 1536w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=800%2C600&amp;ssl=1 800w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=400%2C300&amp;ssl=1 400w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=200%2C150&amp;ssl=1 200w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=1140%2C855&amp;ssl=1 1140w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?resize=600%2C450&amp;ssl=1 600w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2856.jpg?w=1920&amp;ssl=1 1920w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /></noscript></figure></div>



<p></p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5e74bca269520">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5e74bca269520',  {
						collapseEmpty: 'before',
						sectionId: '107907781',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5e74bca269528">
				<script type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5e74bca269528',  {
						collapseEmpty: 'before',
						sectionId: '107907784',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-5971" class="share-pinterest sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-5971" class="share-skype sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5971" class="share-facebook sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-5971" class="share-linkedin sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5971" class="share-twitter sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10790778-5971-5e74bca269d0c' data-src='https://widgets.wp.com/likes/#blog_id=10790778&amp;post_id=5971&amp;origin=robinpostell.com&amp;obj_id=10790778-5971-5e74bca269d0c' data-name='like-post-frame-10790778-5971-5e74bca269d0c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	</div>

	<footer class="post-footer">

		<div class="post-tags"><a href="https://robinpostell.com/tag/brightside-coronavirus/" rel="tag">brightside coronavirus</a><a href="https://robinpostell.com/tag/cancallation-of-student-debt/" rel="tag">cancallation of student debt</a><a href="https://robinpostell.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://robinpostell.com/tag/covid19/" rel="tag">covid19</a><a href="https://robinpostell.com/tag/economic-stimulus/" rel="tag">economic stimulus</a></div>
				<span class="post-author">By&nbsp;<a href="https://robinpostell.com/author/robinpostell/" title="Posts by ROBINPOSTELL" rel="author">ROBINPOSTELL</a></span>
				
			
	<div class="post-share">

				<a class="facebook-share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/">
			<i class="fab fa-facebook-f"></i>
		</a>
		
				<a class="twitter-share" target="_blank" href="https://twitter.com/intent/tweet?url=https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/">
			<i class="fab fa-twitter"></i>
		</a>
		
				<a class="pinterest-share" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/&#038;media=https://robinpostell.com/wp-content/uploads/2020/03/img_2927-1.jpg&#038;description=Student%20Debt%20Relief,%20Cash%20Payouts:%20Coronavirus&#039;%20Silver%20Linings">
			<i class="fab fa-pinterest"></i>
		</a>
		
				<a class="googleplus-share" target="_blank" href="https://plus.google.com/share?url=https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/">
			<i class="fab fa-google-plus-g"></i>
		</a>										
		
				<a class="linkedin-share" target="_blank" href="http://www.linkedin.com/shareArticle?url=https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/&#038;title=Student%20Debt%20Relief,%20Cash%20Payouts:%20Coronavirus&#039;%20Silver%20Linings">
			<i class="fab fa-linkedin-in"></i>
		</a>
		
		
				<a class="reddit-share" target="_blank" href="http://reddit.com/submit?url=https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/&#038;title=Student%20Debt%20Relief,%20Cash%20Payouts:%20Coronavirus&#039;%20Silver%20Linings">
			<i class="fab fa-reddit"></i>
		</a>
		
	</div>
	
	</footer>


</article>
<div class="author-description">  

	<a class="author-avatar" href="https://robinpostell.com/author/robinpostell/">
		<img alt src="https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=90&#038;d=identicon&#038;r=r" class="avatar avatar-90 photo jetpack-lazy-image" height="90" width="90" data-lazy-srcset="https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=180&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=90&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=90&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/f4dbf9d2018df48e53d1055607b1bc05?s=180&#038;d=identicon&#038;r=r 2x' class='avatar avatar-90 photo' height='90' width='90' /></noscript>	</a>

	<h4><a href="https://robinpostell.com/author/robinpostell/" title="Posts by ROBINPOSTELL" rel="author">ROBINPOSTELL</a></h4>

	<div class="author-share">      
      
      
      
            
            
      
      
      
      
      
      
      
      
      
      
      
          </div>

	<p>Writer and photographer since age 7, I took it pro when I turned 21. Freelancing for magazines, newspapers, websites, blogs ever since, my portfolio grew. The publishing industry has changed and I continue adapt.

Now, I'm shifting gears and looking for new adventures, both personally and professionally - the two have, frequently, been synonymous.</p>

</div>


<!-- Previous Post -->

<!-- Next Post -->
<a href="https://robinpostell.com/2020/03/19/simplicity-in-the-time-of-coronavirus/" title="Simplicity in the Time of Coronavirus" class="single-navigation next-post">
	<img width="75" height="75" src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?resize=75%2C75&amp;ssl=1" class="attachment-ashe-single-navigation size-ashe-single-navigation wp-post-image jetpack-lazy-image" alt="Daily reflection March 2020" data-attachment-id="5936" data-permalink="https://robinpostell.com/2020/03/19/simplicity-in-the-time-of-coronavirus/img_2986-1-2/" data-orig-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584574983&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="march-18-2020-reflections-of-a-day" data-image-description="" data-medium-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?fit=768%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?zoom=2&amp;resize=75%2C75&amp;ssl=1 150w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2986-1-1.jpg?resize=75%2C75&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />	<i class="icon-angle-right"></i>
</a>

			<div class="related-posts">
				<h3>You May Also Like</h3>

									<section>
						<a href="https://robinpostell.com/2020/03/12/covid-19-getting-real-to-americans/"><img width="500" height="330" src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?resize=500%2C330&amp;ssl=1" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5404" data-permalink="https://robinpostell.com/img_2693/" data-orig-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583865427&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.01219512195122&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="walmart-valdosta-march-11-2020-coronavirus-empty-shelves" data-image-description="" data-medium-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?fit=960%2C720&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?resize=500%2C330&amp;ssl=1 500w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?zoom=2&amp;resize=500%2C330&amp;ssl=1 1000w, https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?zoom=3&amp;resize=500%2C330&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i2.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2693.jpg?resize=500%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
						<h4><a href="https://robinpostell.com/2020/03/12/covid-19-getting-real-to-americans/">COVID-19 Getting Real for Americans</a></h4>
						<span class="related-post-date">March 12, 2020</span>
					</section>

									<section>
						<a href="https://robinpostell.com/2020/03/07/marathon-des-sade-racing-in-the-sahara/"><img width="500" height="330" src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2987-1.jpg?resize=500%2C330&amp;ssl=1" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5938" data-permalink="https://robinpostell.com/2020/03/07/marathon-des-sade-racing-in-the-sahara/img_2987-1/" data-orig-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2987-1.jpg?fit=725%2C1002&amp;ssl=1" data-orig-size="725,1002" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_2987-1" data-image-description="" data-medium-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2987-1.jpg?fit=217%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2987-1.jpg?fit=725%2C1002&amp;ssl=1" data-lazy-src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_2987-1.jpg?resize=500%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
						<h4><a href="https://robinpostell.com/2020/03/07/marathon-des-sade-racing-in-the-sahara/">Marathon des Sade: Racing in the Sahara</a></h4>
						<span class="related-post-date">March 7, 2020</span>
					</section>

									<section>
						<a href="https://robinpostell.com/2020/03/14/great-song-for-tonight/"><img width="500" height="330" src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_0098.jpg?resize=500%2C330&amp;ssl=1" class="attachment-ashe-grid-thumbnail size-ashe-grid-thumbnail wp-post-image jetpack-lazy-image" alt="" data-attachment-id="5408" data-permalink="https://robinpostell.com/img_0098/" data-orig-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_0098.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1577131535&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_0098" data-image-description="" data-medium-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_0098.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_0098.jpg?fit=768%2C1024&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_0098.jpg?resize=500%2C330&amp;ssl=1 500w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_0098.jpg?zoom=2&amp;resize=500%2C330&amp;ssl=1 1000w, https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_0098.jpg?zoom=3&amp;resize=500%2C330&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://i1.wp.com/robinpostell.com/wp-content/uploads/2020/03/img_0098.jpg?resize=500%2C330&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
						<h4><a href="https://robinpostell.com/2020/03/14/great-song-for-tonight/">Song for Friday the 13th, 2020</a></h4>
						<span class="related-post-date">March 14, 2020</span>
					</section>

				
				<div class="clear-fix"></div>
			</div>

			<div class="comments-area" id="comments">
	<h2  class="comment-title">
		One Comment	</h2>
	
	<ul class="commentslist" >
		
		<li id="comment-402">
			
			<article class="comment even thread-even depth-1 entry-comments" >					
				<div class="comment-avatar">
					<img alt src="https://secure.gravatar.com/avatar/d71251f68798c1841ccaca92f211a6a1?s=75&#038;d=identicon&#038;r=r" class="avatar avatar-75 photo jetpack-lazy-image" height="75" width="75" data-lazy-srcset="https://secure.gravatar.com/avatar/d71251f68798c1841ccaca92f211a6a1?s=150&#038;d=identicon&#038;r=r 2x" data-lazy-src="https://secure.gravatar.com/avatar/d71251f68798c1841ccaca92f211a6a1?s=75&amp;is-pending-load=1#038;d=identicon&#038;r=r" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d71251f68798c1841ccaca92f211a6a1?s=75&#038;d=identicon&#038;r=r' srcset='https://secure.gravatar.com/avatar/d71251f68798c1841ccaca92f211a6a1?s=150&#038;d=identicon&#038;r=r 2x' class='avatar avatar-75 photo' height='75' width='75' /></noscript>				</div>
				<div class="comment-content">
					<h3 class="comment-author"><a href='http://parlorsite.wordpress.com' rel='external nofollow ugc' class='url'>parlorsite</a></h3>
					<div class="comment-meta">		
						<a class="comment-date" href=" https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#comment-402 ">March 20, 2020&nbsp;at&nbsp;6:04 am</a>
			
						<a rel='nofollow' class='comment-reply-link' href='#comment-402' data-commentid="402" data-postid="5971" data-belowelement="comment-402" data-respondelement="respond" aria-label='Reply to parlorsite'>Reply</a>						
						<div class="clear-fix"></div>
					</div>

					<div class="comment-text">
												<p>Thanks for sharing this information.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-10790778-402-5e74bca2797f3' data-src='https://widgets.wp.com/likes/#blog_id=10790778&amp;comment_id=402&amp;origin=robinpostell.com&amp;obj_id=10790778-402-5e74bca2797f3' data-name='like-comment-frame-10790778-402-5e74bca2797f3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
					</div>
				</div>
				
			</article>

		</li><!-- #comment-## -->
	</ul>

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=10790778&#038;postid=5971&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=8e5a4a062d9731905e08d21deafaaa85064db71f#parent=https%3A%2F%2Frobinpostell.com%2F2020%2F03%2F20%2Fstudent-debt-relief-cash-payouts-coronavirus-silver-linings%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div>
	</div><!-- .main-container -->


	
<div class="sidebar-right-wrap">
	<aside class="sidebar-right">
		<div id="blog_subscription-4" class="ashe-widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-title"><h2>Subscribe to Blog via Email</h2></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				                    <div id="subscribe-text"><p>Come fly away with me and subscribe to the best stories, news, left-of-center intel and more.</p>
</div><p>Join 1,697 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-4">
							Email Address:                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-4"
                               placeholder=""/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div id="categories-3" class="ashe-widget widget_categories"><div class="widget-title"><h2>Categories</h2></div>		<ul>
				<li class="cat-item cat-item-213411168"><a href="https://robinpostell.com/category/coronavirus-2020/">Coronavirus 2020</a> (10)
</li>
	<li class="cat-item cat-item-2003771"><a href="https://robinpostell.com/category/featured-stories/">Featured Stories</a> (8)
</li>
	<li class="cat-item cat-item-196968918"><a href="https://robinpostell.com/category/home-wherever-i-may-roam/">HOME: Wherever I May Roam</a> (1)
</li>
	<li class="cat-item cat-item-213411173"><a href="https://robinpostell.com/category/music/">Music</a> (1)
</li>
		</ul>
			</div><div id="internet_defense_league_widget-3" class="ashe-widget widget_internet_defense_league_widget"><p><a href="https://internetdefenseleague.org/"><img src="https://i2.wp.com/internetdefenseleague.org/images/badges/final/shield_badge.png?ssl=1" alt="Member of The Internet Defense League" style="max-width: 100%; height: auto;" /></a></p></div><div id="media_image-4" class="ashe-widget widget_media_image"><div class="widget-title"><h2>Daytona Bike Week by Robin Postell</h2></div><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="2048" height="1355" src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?fit=2048%2C1355&amp;ssl=1" class="image wp-image-2694  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="2694" data-permalink="https://robinpostell.com/bike-week-daytona-bikini-mag/" data-orig-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?fit=2048%2C1355&amp;ssl=1" data-orig-size="2048,1355" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bike-week-daytona-bikini-mag" data-image-description="" data-medium-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?fit=300%2C198&amp;ssl=1" data-large-file="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?fit=960%2C636&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=300%2C198&amp;ssl=1 300w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=1024%2C678&amp;ssl=1 1024w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=150%2C99&amp;ssl=1 150w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=768%2C508&amp;ssl=1 768w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=1536%2C1016&amp;ssl=1 1536w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=1200%2C794&amp;ssl=1 1200w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?resize=756%2C500&amp;ssl=1 756w, https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?w=1920&amp;ssl=1 1920w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://i0.wp.com/robinpostell.com/wp-content/uploads/2020/02/bike-week-daytona-bikini-mag.jpg?fit=2048%2C1355&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="facebook-likebox-5" class="ashe-widget widget_facebook_likebox"><div class="widget-title"><h2><a href="https://www.facebook.com/RobinPostellcom-105778041037903/">Facebook</a></h2></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/RobinPostellcom-105778041037903/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/RobinPostellcom-105778041037903/"><a href="https://www.facebook.com/RobinPostellcom-105778041037903/">Facebook</a></blockquote></div>
		</div>
		</div>	</aside>
</div>
</div>

		</div><!-- .page-content -->

		<!-- Page Footer -->
		<footer id="page-footer" class="clear-fix">
			
			<!-- Scroll Top Button -->
						<span class="scrolltop icon-angle-up"></span>
			
			<!-- Instagram Widget -->
			<div class="footer-instagram-widget">
	<div id="blog_subscription-6" class="ashe-instagram-widget widget_blog_subscription jetpack_subscription_widget"><div class="instagram-title"><h2>Subscribe to Blog via Email</h2></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 1,697 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-6"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://robinpostell.com/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div></div>
			<div class="page-footer-inner boxed-wrapper">

			<!-- Footer Widgets -->
			
<div class="footer-widgets clear-fix">
	<div id="categories-4" class="ashe-widget widget_categories"><div class="widget-title"><h2>Categories</h2></div>		<ul>
				<li class="cat-item cat-item-213411168"><a href="https://robinpostell.com/category/coronavirus-2020/">Coronavirus 2020</a> (10)
</li>
	<li class="cat-item cat-item-2003771"><a href="https://robinpostell.com/category/featured-stories/">Featured Stories</a> (8)
</li>
	<li class="cat-item cat-item-196968918"><a href="https://robinpostell.com/category/home-wherever-i-may-roam/">HOME: Wherever I May Roam</a> (1)
</li>
	<li class="cat-item cat-item-213411173"><a href="https://robinpostell.com/category/music/">Music</a> (1)
</li>
		</ul>
			</div><div id="music-player-6" class="ashe-widget music-player"><div class="widget-title"><h2>MUSIC OF THE DAY</h2></div><!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
	<div class="wp-playlist wp-audio-playlist wp-playlist-light">
		<div class="wp-playlist-current-item"></div>
		<audio controls="controls" preload="none" width="
				938	"
		></audio>
	<div class="wp-playlist-next"></div>
	<div class="wp-playlist-prev"></div>
	<noscript>
	<ol>
	<li><a href='https://robinpostell.com/wp-content/uploads/2020/03/01-Feds-Watching-feat.-Pharrell-1.m4a'>01 Feds Watching (feat. Pharrell)</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/Alabama-Shakes-Hold-On.mp3'>Hold On</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/bitcoin-song.mp3'>bitcoin song</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/07-Season-of-the-Witch.mp3'>Season of the Witch</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/01-Sunshine-Superman-1.mp3'>Sunshine Superman</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/03-Oh-Happy-Day.mp3'>Oh Happy Day</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/1-02-My-Sweet-Lord-2001-Digital-Rem.mp3'>My Sweet Lord (2001 Digital Remaster)</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/17-Nothing-But-the-Best.m4a'>17 Nothing But the Best</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/05-Young-At-Heart.m4a'>05 Young At Heart</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/08-Witchcraft.m4a'>08 Witchcraft</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/14-Summer-Wind.m4a'>14 Summer Wind</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/15-Thats-Life.m4a'>15 That's Life</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/18-My-Way.m4a'>18 My Way</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/19-Theme-From-New-York-New-York.m4a'>19 Theme From New York, New York</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/02-Lover-You-Shouldve-Come-Over.mp3'>Lover, You Should've Come Over</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/03-Forget-Her.mp3'>Forget Her</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/03-Somebody-That-I-Used-to-Know-fea.m4a'>03 Somebody That I Used to Know (fea</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/17-Mirror-feat.-Bruno-Mars.m4a'>17 Mirror (feat. Bruno Mars)</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/11-Summertime-Sadness.m4a'>11 Summertime Sadness</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/04-Im-Amazed.m4a'>04 I'm Amazed</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/05-Maybe-Im-Amazed-Live.m4a'>05 Maybe I'm Amazed (Live)</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/01-Intro.m4a'>01 Intro</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/03-Crystalised.m4a'>03 Crystalised</a></li><li><a href='https://robinpostell.com/wp-content/uploads/2020/03/04-Islands.m4a'>04 Islands</a></li>	</ol>
	</noscript>
	<script type="application/json" class="wp-playlist-script">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</script>
</div>
	</div><div id="search-5" class="ashe-widget widget_search"><form role="search" method="get" id="searchform" class="clear-fix" action="https://robinpostell.com/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit Enter..." value="" /><span class="svg-fa-wrap"><i class="fa fa-search"></i></span><input type="submit" id="searchsubmit" value="st" /></form></div><div id="text-7" class="ashe-widget widget_text">			<div class="textwidget"><p>Tell a lie about me, I&#8217;ll  tell the truth about you.<br />
R</p>
</div>
		</div><div id="meks_instagram-3" class="ashe-widget widget_meks_instagram"><div class="widget-title"><h2>Instagram</h2></div>Instagram has returned empty data. Please authorize your Instagram account in the <a href="https://robinpostell.com/wp-admin/options-general.php?page=meks-instagram"> plugin settings </a>.</div><div id="google_translate_widget-3" class="ashe-widget widget_google_translate_widget"><div class="widget-title"><h2>Translate</h2></div><div id="google_translate_element"></div></div></div>
			<div class="footer-copyright">
								
				<div class="copyright-info">All rights reserved RobinPostell.com 2020 &copy;</div>	
				
				
		<div class="footer-socials">

			
			<a href="https://www.facebook.com/RobinPostellcom-105778041037903/" target="_blank">
					<i class="fab fa-facebook-f"></i>			</a>
			
							<a href="https://twitter.com/Postell2010" target="_blank">
					<i class="fab fa-twitter"></i>				</a>
			
							<a href="https://www.instagram.com/shotdoll/" target="_blank">
					<i class="fab fa-instagram"></i>				</a>
			
							<a href="https://www.pinterest.com/robinpostell/" target="_blank">
					<i class="fab fa-pinterest"></i>				</a>
			
							<a href="https://www.facebook.com/rpostell" target="_blank">
					<i class="fab fa-facebook"></i>				</a>
			
							<a href="https://twitter.com/bitcoinstar" target="_blank">
					<i class="fab fa-twitter-square"></i>				</a>
			
			
			
		</div>

				</div>

			</div><!-- .boxed-wrapper -->

		</footer><!-- #page-footer -->

	</div><!-- #page-wrap -->

<script type="text/html" id="tmpl-wp-playlist-current-item">
	<# if ( data.image ) { #>
	<img src="{{ data.thumb.src }}" alt="" />
	<# } #>
	<div class="wp-playlist-caption">
		<span class="wp-playlist-item-meta wp-playlist-item-title">
		&#8220;{{ data.title }}&#8221;		</span>
		<# if ( data.meta.album ) { #><span class="wp-playlist-item-meta wp-playlist-item-album">{{ data.meta.album }}</span><# } #>
		<# if ( data.meta.artist ) { #><span class="wp-playlist-item-meta wp-playlist-item-artist">{{ data.meta.artist }}</span><# } #>
	</div>
</script>
<script type="text/html" id="tmpl-wp-playlist-item">
	<div class="wp-playlist-item">
		<a class="wp-playlist-caption" href="{{ data.src }}">
			{{ data.index ? ( data.index + '. ' ) : '' }}
			<# if ( data.caption ) { #>
				{{ data.caption }}
			<# } else { #>
				<span class="wp-playlist-item-title">
				&#8220;{{{ data.title }}}&#8221;				</span>
				<# if ( data.artists && data.meta.artist ) { #>
				<span class="wp-playlist-item-artist"> &mdash; {{ data.meta.artist }}</span>
				<# } #>
			<# } #>
		</a>
		<# if ( data.meta.length_formatted ) { #>
		<div class="wp-playlist-item-length">{{ data.meta.length_formatted }}</div>
		<# } #>
	</div>
</script>
	<!--  -->
<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.53);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'UzM5NnVLbzkwemo5ZCtkdzhPd0l5TG5MY2JoM1A1QXRuSlMwU2JZZFZkQ05HZGRrVmt6TTVoVWtXcnpWNFM5bk0zOGJiSTlnUXlDUUIzTHozNFdrYUJrNkNlNDNUMVBKNE1qam4xdFZhcUxoR2NTcWFyZ2NmOGc2WmpIazkzRkN8eGhhcFJWSmRoaWVhODB6VVhjeDFrUVNuaFFjWjFFY0lIOG1iRlhJaVBLZz0=';
            var feedtype = 8;

				var email = jQuery(ref).find('input[name="email"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;

						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

						ref.action=url;

						ref.target="popupwindow";

						return true;

					}else{

						return false

					}

				} else {

					alert("Please enter email address");

					jQuery(ref).find('input[name="email"]').focus();

					return false;
		        }
		    }

		</script>
        <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-f4dbf9d2018df48e53d1055607b1bc05">
	</div>
	<div class="grofile-hash-map-d71251f68798c1841ccaca92f211a6a1">
	</div>
	</div>
			<!-- Facebook Pixel Code -->
			<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=547431552548126&ev=PageView&noscript=1"
				/>
			</noscript>
			<!-- End Facebook Pixel Code -->
				<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/robinpostell.com\/2020\/03\/20\/student-debt-relief-cash-payouts-coronavirus-silver-linings\/":5971};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/03/20/student-debt-relief-cash-payouts-coronavirus-silver-linings/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://robinpostell.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			window._idl = {};
			_idl.campaign = "";
			_idl.variant = "banner";
			(function() {
				var idl = document.createElement('script');
				idl.type = 'text/javascript';
				idl.async = true;
				idl.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'members.internetdefenseleague.org/include/?url=' + (_idl.url || '') + '&campaign=' + (_idl.campaign || '') + '&variant=' + (_idl.variant || 'banner');
				document.getElementsByTagName('body')[0].appendChild(idl);
			})();
		</script>
		<link rel='stylesheet' id='all-css-496540f118c1740a6eb28b080458c76b' href='https://robinpostell.com/_static/??-eJyFjksKwzAQQy9UZyghaTalZ3HHU+Nk/MFjE3L7uAtDoIsuJT0J7UlhDIVCgcTVuiDA+oi1KJudgTdH3AQ+uTEDitz2X36lkjRu4KOpTAKoc6xC3APVjT7gAnI1jVwFPBmnicl/F68itRuUFZPVeAzehb/tll1177z88z4t4zLOj2k+AWafWl4=' type='text/css' media='all' />
<script>
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?m=1571756654'></script>
<script src='https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://robinpostell.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/robinpostell.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/robinpostell.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/robinpostell.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
</script>
<script>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/robinpostell.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??-eJylkUFOAzEMRS+EE0AFukGsOQAHCIln8DSJp7HDCE5PNJNFhSokWikLf+XnfdtZZvCcFbPaOdaRstihxghCioCBlPJo3yOPMLOoQCv9wQYStZ+Ei5nkZpmBso81oNipnWPF8mUrWc8FTaLcTb9zalRKrsUIe3IRUotzQM22cuSjDkNEmzhgyfRdjK+inK4nbh2aLq/nFZcDJ+gSLub1+c6/XZg9p4TFo3UiqCfL3n6lbbxPtsq31z8mO08bymoL1oUAyuBd0X9DJmlGPlDbs5ituryRk+sOeUnPdw/73eP9/ml3+wM6Lgs7'></script>
<script>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_13c068d2d94c531d7e3cd0eb574fb881","fragment_name":"wc_fragments_13c068d2d94c531d7e3cd0eb574fb881","request_timeout":"5000"};
</script>
<script src='https://robinpostell.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.0.0'></script>
<script>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script>
var mailchimp_public_data = {"site_url":"https:\/\/robinpostell.com","ajax_url":"https:\/\/robinpostell.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??-eJxlzEEOgkAMheELWRoSiLownkVKwWKnnTAzzvVF3RDdvM338tcI5JbZMkYts1jCqahCkszAo2SxGfm5+fYrlkevBoM6PfCz6RebJR3qfzTcROkuIcLkK1R38hB4JcZYBhXCZf/ZOXy9CfJOX8Ol7U9dfzy3ffcC72FG4Q=='></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/robinpostell.com\/wp-admin\/admin-ajax.php","nonce":"f6633cd6fa","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/robinpostell.com\/wp-login.php?redirect_to=https%3A%2F%2Frobinpostell.com%2F2020%2F03%2F20%2Fstudent-debt-relief-cash-payouts-coronavirus-silver-linings%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??-eJydj8FqwzAMhl9ojhvGIDuUPspwbDVxYlmeZROyp58gCws9FNKDD5L+77O0JGUpFohFp1AHH1lPUJKxs0ZyNQDrJQ2ZRmomflv+02UElKHhEVTKJA/QV5QGQxEJa1u5EKo/7as42+xT2XEfbagOtgAhikplSGFt0MeHLx7v+RJY99UHp+/GQk80K8Ae3Dk2mJ9VeTTDtsWhPOnxsxi+K1QYTXQB8oE/3inlC2tykvQpYpJd8tqcB63JVBnCPlN744nGzJ4Ryqa5U0bJ3fDafnTv7WfbdZdfpfj7cg=='></script>
<script src='https://robinpostell.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script type='text/javascript'  src='https://robinpostell.com/wp-includes/js/wp-util.min.js?m=1570304950'></script>
<script src='https://robinpostell.com/wp-includes/js/backbone.min.js?ver=1.4.0'></script>
<script>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://robinpostell.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script>
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
</script>
<script type='text/javascript'  src='https://robinpostell.com/_static/??-eJx9jcsKAjEMRX/ITio6iAvxU6TThpIxfTBJKf69FVwogsv7OrdXQ9lzCyiwCiQM5JAxYdYvYRLFzSlOifK0yq7/2Y2ssnswiX7Ufcn6Siu3SHmsUKvzd7gNDiyNOECnEFEFYimR0ejmsvA4/THe2Gu67OeTPdjjebZPtnlLiw=='></script>
<script src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.3.2'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://robinpostell.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202012#ver=202012' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10790778&postid=5971&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8e5a4a062d9731905e08d21deafaaa85064db71f#parent=https%3A%2F%2Frobinpostell.com%2F2020%2F03%2F20%2Fstudent-debt-relief-cash-payouts-coronavirus-silver-linings%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=10790778&postid=5971&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=8e5a4a062d9731905e08d21deafaaa85064db71f#parent=https%3A%2F%2Frobinpostell.com%2F2020%2F03%2F20%2Fstudent-debt-relief-cash-payouts-coronavirus-silver-linings%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'10790778',post:'5971',tz:'0',srv:'robinpostell.com'} ]);
	_stq.push([ 'clickTrackerInit', '10790778', '5971' ]);
</script>

</body>
</html>